「已注销」
2017-04-21 05:15
采纳率: 25%
浏览 1.2k
已采纳

JDK和myeclipse以及eclipse的兼容问题及相关问题

Jdk版本高,myeclipse以及eclipse版本低会怎样;Jdk版本低,myeclipse以及eclipse版本高会怎样。 一定要先安装jdk,再配置环境变量,再安装myeclipse以及eclipse吗,能不能更换顺序。新建一个java project项目出现红色感叹号有为什么原因,怎么解决

  • 点赞
  • 写回答
  • 关注问题
  • 收藏
  • 邀请回答

6条回答 默认 最新

  • 麦_兜 2017-04-21 06:51
    已采纳

    JDK只是开发环境,它包括了开发工具包,和JRE。而myeclipse,eclipse只是IDE,没有什么直接关系。安装顺序可以更换,但是没有安装JDK是无法打开eclipse或者myeclipse的。

    点赞 打赏 评论
  • SuperLGX 2017-04-21 05:43

    jdk是环境,既然是环境就是给其他应用提供支持的,所以先装环境比较好
    安装jdk
    至于什么myeclipse,eclipse已经过时了。
    请跟上时代的步伐使用Intellij IDEA没有莫名其妙的毛病,下载请自行百度,google

    点赞 打赏 评论
  • HGC2016 2017-04-21 05:55

    Jdk 版本与myEclipse 和 eclipse版本 没有直接关系 ,并不一定要先安装jdk, 但是不安装jdk, myeclipse 和eclipse 根本不能打开

    点赞 打赏 评论
  • my_name_nb 2017-04-21 07:02

    jdk是32位的 myeclipse,eclipse64位 ,会报错 根本打不开,位数必须保持一致,亲测有效

    点赞 打赏 评论
  • 9527丶 2017-04-21 08:00

    项目右键Build Path-Configure Build Path-Libraries
    项目右键Properties
    看看报什么错

    点赞 打赏 评论
  • qq_27375693 2017-04-25 07:46

    查看问题在Problems视图,找到问题才能解决,你这样只说有问题,我怎么给你解决

    点赞 打赏 评论

相关推荐 更多相似问题