ubuntu中打开android SDK报错,

应该是被墙了,求大神支招,打开有这个弹框,我需要下载tools和platformtools的,

0

4个回答

图片说明

1
qq_21923871
Change_HDB 回复sinat_33691342: ok 你加我好友 QQ412187466 我也安装了ubuntu系统,我尽可能的帮你
3 年多之前 回复
sinat_33691342
sinat_33691342 感谢你的细心回答,这个方法不错,不过,我的SDK是ubuntu下的,另外我的SDK没有package和tools这些设置选项。
3 年多之前 回复

看看有没有国内的源 换一下

0
sinat_33691342
sinat_33691342 其实我更想知道如何全局翻墙,改hosts只能浏览器谷歌
3 年多之前 回复

好像有个叫Androidhome的站,有便宜的服务,你去看看吧。自己买一个方便。

0

![图片说明](https://img-ask.csdn.net/upload/201603/16/1458076895_567064.png)图片说明

把第二张图片上的地址和端口写在你的sdk工具上,再刷新一下获重启sdk即可

0
Csdn user default icon
上传中...
上传图片
插入图片
抄袭、复制答案,以达到刷声望分或其他目的的行为,在CSDN问答是严格禁止的,一经发现立刻封号。是时候展现真正的技术了!
其他相关推荐
在ubuntu下安装Android sdk
virtualbox中的ubuntu,在ubuntu中完成Android sdk的安装和配置
安装 android SDK 报错
Android SDK Manager -Outputrn WARNING:Java not found in your path.rn Checking if it's installed in c:\Program Files\Java instead.rn ERROR;No suitable Java found . In order to properly use the Android Developer Tools,you need s suitable version of Java JDK installed on your sysem. We recommend that you install the JDK version of JavaSE, available here rn http://www.oralce.com/technetwork/java/javase/downloadsrn You can find the complete Android SDK requirements here.rn http://developer. android.com/sdk/requirements.html
安装Android SDK 报错
在网上查到的方法是,重装一次就好了 然后我删了文件重装,但是第二次依旧报错,虽然行数变少了 java.io.IOException: Cannot download 'https://dl.google.com/android/repository/android_m2repository_r47.zip': Read timed out , response: 200 OK Warnin...
设置ubuntu Android sdk环境变量
cd /etc/ sudo gedit profile 在后面把tools和platform-tools的路径追加进去即可 PATH=$PATH:/home/android_sdk/tools 然后再让/etc/profile文件修改后立即生效 ,可以使用如下命令: # . /etc/profile 另外如果大家安装的是 amd 64...
ubuntu突然打不开android sdk
原本已经安装好了android sdk,并且能创建虚拟机,现在突然打不开了,在终端中输入android出现如下错误,大神们帮忙看一下是什么情况rn[img=https://img-bbs.csdn.net/upload/201611/17/1479368378_155638.png][/img]
Ubuntu下Android sdk安装注意事项...
ubuntu下的SDK不是win下的SDK那样有个模拟键盘和各种按键,它只有一个屏。 别的不说了,能用就好,现在来说说Ubuntu下Eclipse如何配置Android开发环境。 Step1: Install add-ons for eclipse. like windows..      # help-->install new software....and...
ubuntu 编译android SDK错误处理
1.提示错误curses.h: No such file or directory 是因为没有安装ncurses sudo apt-get install libncurses5-dev 2.Re: fatal error: sys/cdefs.h: No such file or directory| Try these: s
Ubuntu下Android SDK安装与配置
Ubuntu下Android SDK安装与配置 (1)下载SDK:http://tools.android-studio.org/index.php/sdk (2)解压下载的压缩包 tar -zxvf android-sdk_r24.4.1-linux.tgz 3、配置PATH路径: 命令: $ sudo vim /etc/profile,在文件末尾加入如下内容: #android s...
Android Studio SDK报错解决方法
Android Studio的SDK是从dl.google.com上面下载的,所以有些地区会无法访问。解决方法是挂梯子,先确保能连通。 一开始安装会提示你要不要安装SDK和AVD,这两个都是从上述网站下载解压的,如果一开始没有下载到,会在之后启动AS提示你“无法连通网站 请设置代理”。这时候你设置SDK文件夹会提示你installed(其实并没有安装),找到一个空的文件夹,确认能正常连接到dl....
android 百度定位sdk 报错:162
android 百度定位sdk 报错:162前言解决完事 前言 今天,我开开心心新开一个项目,直接搞来自己写的统一架构模版,修改相应参数,编译,成功!运行,成功! 唉!等等 怎么定位天气没有的? 一看log,百度定位sdk报错了,错误码:162; 这能难得倒我吗? 看我一顿操作 打开浏览器 打开百度开发者平台 登录账户 查看开发文档 查看错误码说明 o.o 是这个 easy 按照demo要求...
ubuntu下编译android源码报错
我在ubuntu下编译2.3.3源码报错,报错内容:rnhost Executable: emulator (out/host/linux-x86/obj/EXECUTABLES/emulator_intermediates/emulator)rnprebuilt/linux-x86/toolchain/i686-linux-glibc2.7-4.4.3/bin/../lib/gcc/i686-linux/4.4.3/../../../../i686-linux/bin/ld: cannot find libpthread.so.0rncollect2: ld returned 1 exit statusrnmake: *** [out/host/linux-x86/obj/EXECUTABLES/emulator_intermediates/emulator] 错误1rnrn请问这是什么错误?怎么修改啊?rn
Android activity 中 打开Url 网络地址报错
public void dialog(View view)n n String msg="";n Toast toast=Toast.makeText(this, "", Toast.LENGTH_LONG);n toast.setGravity(Gravity.CENTER, 0, 0);nn LinearLayout layout=(LinearLayout)toast.getView();n layout.setMinimumHeight(50);n ImageView image=new ImageView(getApplicationContext());n image.setImageResource(R.drawable.ic_launcher);n image.setMaxHeight(50);n image.setMaxWidth(50);n layout.addView(image, 0);n TextView txt=new TextView(getApplicationContext());nn tryn nn String url_1="http://192.168.43.1:8080/android/legendary.db",url_2="http://localhost:8080/android/legendary.db";n URI uri=new URI(url_2);n URL url=uri.toURL(); n url.openConnection();n InputStream in=url.openStream();n toast.setText("---->");n txt.setText("\n-----****");n txt.setTextColor(Color.parseColor("#ffaaff"));n n catch (Exception e)n n msg = e.toString();n e.printStackTrace();n txt.setText(e.toString() + "\n-----****");n txt.setTextColor(Color.RED);n txt.setTextSize(16);nn n layout.addView(txt, 1);n toast.show();nlatelog2(msg);nsetlog2();n notice("错误---->", msg);nn n/*错误信息nandroid.os.NetworkOnMainThreadExceptionn*/
android 打开一个activity 报错
[img=https://img-bbs.csdn.net/upload/201612/19/1482156060_106795.png][/img]rn[img=https://img-bbs.csdn.net/upload/201612/19/1482156103_523439.png][/img]rnrn如图所示的 logrn但是没看到具体的 报错位置,求各位哥哥 解答下
Android Studio 打开数据库报错
Android初学者...困扰了好久的错误 T.T,求助大佬帮忙rn因为一直在报错,把代码最简化了尝试还是不可以,如下:rnDBHelper.javarnpublic class DBHelper extends SQLiteOpenHelperrn private static final String DB_NAME = "scenic";rn private static final int DB_VERSION = 1;rn private static final String DB_PATH = "/data/";rn private SQLiteDatabase myDataBase;rn DBHelper(Context context)rn super(context, DB_NAME, null, DB_VERSION);rn rnpublic void openDataBase() throws SQLExceptionrn String myPath = DB_PATH + DB_NAME;rn File file = new File(DB_PATH);rn Log.e("", "文件夹存在");rn if(!file.exists())rn Log.e("", "文件夹不存在,新建一个");rn file.mkdirs();rn rn myDataBase = SQLiteDatabase.openDatabase(myPath, null, SQLiteDatabase.OPEN_READWRITE);rn rnpublic void onCreate(SQLiteDatabase db) rnrn rnpublic void onUpgrade(SQLiteDatabase db, int oldVersion, int newVersion)rn rnrnrn使用的.java代码:rnprotected void onCreate(Bundle savedInstanceState) rn super.onCreate(savedInstanceState);rn DBHelper dbHelper = new DBHelper(showinfo.this);rn tryrn dbHelper.openDataBase();rn catch(Exception e)rn System.out.println(e.toString());rn rnrnrn结果:文件目录存在,openDataBase报错:rn05-11 05:38:28.089 4743-4743/? E/SQLiteLog: (14) cannot open file at line 35803 of [605907e73a]rn05-11 05:38:28.089 4743-4743/? E/SQLiteLog: (14) os_unix.c:35803: (2) open(/data/scenic) - rn05-11 05:38:28.093 4743-4743/? E/SQLiteDatabase: Failed to open database '/data/scenic'.rn android.database.sqlite.SQLiteCantOpenDatabaseException: unknown error (code 14): Could not open databasern at android.database.sqlite.SQLiteConnection.nativeOpen(Native Method)rn at android.database.sqlite.SQLiteConnection.open(SQLiteConnection.java:210)rn at android.database.sqlite.SQLiteConnection.open(SQLiteConnection.java:194)rn at android.database.sqlite.SQLiteConnectionPool.openConnectionLocked(SQLiteConnectionPool.java:493)rn at android.database.sqlite.SQLiteConnectionPool.open(SQLiteConnectionPool.java:200)rn at android.database.sqlite.SQLiteConnectionPool.open(SQLiteConnectionPool.java:192)rn at android.database.sqlite.SQLiteDatabase.openInner(SQLiteDatabase.java:864)rn at android.database.sqlite.SQLiteDatabase.open(SQLiteDatabase.java:849)rn at android.database.sqlite.SQLiteDatabase.openDatabase(SQLiteDatabase.java:750)rn at android.database.sqlite.SQLiteDatabase.openDatabase(SQLiteDatabase.java:699)rn at com.example.hp.mptest.DBHelper.openDataBase(DBHelper.java:49)rn at com.example.hp.mptest.showinfo.onCreate(showinfo.java:28)rn at android.app.Activity.performCreate(Activity.java:7009)rn at android.app.Activity.performCreate(Activity.java:7000)rn at android.app.Instrumentation.callActivityOnCreate(Instrumentation.java:1214)rn at android.app.ActivityThread.performLaunchActivity(ActivityThread.java:2731)rn at android.app.ActivityThread.handleLaunchActivity(ActivityThread.java:2856)rn at android.app.ActivityThread.-wrap11(Unknown Source:0)rn at android.app.ActivityThread$H.handleMessage(ActivityThread.java:1589)rn at android.os.Handler.dispatchMessage(Handler.java:106)rn at android.os.Looper.loop(Looper.java:164)rn at android.app.ActivityThread.main(ActivityThread.java:6494)rn at java.lang.reflect.Method.invoke(Native Method)rn at com.android.internal.os.RuntimeInit$MethodAndArgsCaller.run(RuntimeInit.java:438)rn at com.android.internal.os.ZygoteInit.main(ZygoteInit.java:807)rnrn
Android 报错之 adb 不能打开
1、任务管理器 kill掉adb 或者重启adb server 2、查看任务管理器没有adb,猜测是某个程序占用了adb端口 5037为adb默认端口 查看该端口情况如下: 查看:cmd —— netstat -aon|findstr "5037"  TCP    127.0.0.1:5037         0.0.0.0:0              LISTENING       5...
android studio打开报错问题
[img=https://img-bbs.csdn.net/upload/201607/14/1468477737_621729.png][/img]这是什么错误,是缺少什么文件?
android studio 打开工程报错
昨天遇到以前一个同事打开android studio工程报错的问题,这里统一处理下 1,mac下右击当前project目录下的build.gradle 选择打开方式为android studio并设置为默认 2,弹出界面中选择默认的gradle,同时把脱机模式关了 3,等待build结束以后就可以正常运行
毕业设计笔记--Ubuntu 14.0.4下配置Android SDK
本人Android开发,毕业设计要在linux下搞,所以安装了Ubuntu14.04,配置Android SDK时 遇到了一些问题,在这里记录一下我的问题: 1. 在Android Studio中文社区下载android-sdk_r24.4.1-linux.tgz,命令解压至 /usr/android文件夹 sudo tar zxvf android-sdk_r24.4.1-linux.tgz
使用Android SDK在Ubuntu下运行QQ
使用Android SDK在Ubuntu下运行QQ
ubuntu Android SDK安装关键一步
先装ADT,再下载SDK压缩包并解压再启动Eclipse, window -> Preferences -> android -> SDK Location,在这里指定Android SDK的目录
Ubuntu配置jdk和Android sdk环境变量
1.打开编辑器 sudo gedit /etc/profile 2.输入环境变量 export JAVA_HOME=/usr/lib/jvm/jdk1.8.0_60/ export JRE_HOME=/usr/lib/jvm/jdk1.8.0_60/jre export CLASSPATH=.:$JAVA_HOME/lib/dt.jar:$JAVA_HOME/lib/tools.jar:$J
Ubuntu Android 开发(三) 使用SDK更新SDK 镜像
我们都知道Google 对于我们之间的关系来说,这是一面墙的距离。 那么作为Android 来说,我们开发Android 应用,就必须使用Android SDK ,那么保持体验最新版本的Android 当然是必不可少的了。 今天的教程主要对SDK / tools 中的 Android SDK Manager 进行配置。 那么使用该工具去更新SDK 主要有两个步骤,一个是使用离线包
Android SDK中的自动化测试
Android中的测试手段非常丰富,通常上,按测试运行环境来划分,可以分为本地单元测试与Instrument测试: 运行环境 测试类型 PC机 本地Unit Test Android手机或模拟器 Instrument Test 这两种类型测试源码在工程的位置分别为: 测试类型 对应目录 本地Unit Test mod
Android中SDK问题
[2011-02-17 10:40:34 - SDK Manager] Warning: Ignoring platform '.svn': build.prop is missing.rn[2011-02-17 10:40:34 - SDK Manager] Warning: Ignoring add-on '.svn': manifest.ini is missing.rn[2011-02-17 10:40:34 - SDK Manager] Warning: Ignoring sample '.svn': does not contain source.properties.rn这是什么问题啊,应该如何解决啊,谁 能帮帮忙啊,我设个Android初学者,恳请大家帮帮忙啊
ubuntu中安装pygame报错
Command python setup.py egg_info failed with error code 1 in /tmp/pip_build_lsb/pygame Storing debug log for failure in /home/lsb/.pip/pip.log 安装pygame前: sudo pip3 install --upgrade pip      ...
ubuntu中Mysql5.7安装报错:
Do you want to continue? [Y/n] yrnPreconfiguring packages ...rnSelecting previously unselected package mysql-common.rn(Reading database ... 78928 files and directories currently installed.)rnPreparing to unpack .../mysql-common_5.7.23-1ubuntu14.04_amd64.deb ...rnUnpacking mysql-common (5.7.23-1ubuntu14.04) ...rnSelecting previously unselected package mysql-community-client.rnPreparing to unpack .../mysql-community-client_5.7.23-1ubuntu14.04_amd64.deb ...rnUnpacking mysql-community-client (5.7.23-1ubuntu14.04) ...rnSelecting previously unselected package mysql-client.rnPreparing to unpack .../mysql-client_5.7.23-1ubuntu14.04_amd64.deb ...rnUnpacking mysql-client (5.7.23-1ubuntu14.04) ...rnSelecting previously unselected package mysql-community-server.rnPreparing to unpack .../mysql-community-server_5.7.23-1ubuntu14.04_amd64.deb ...rnUnpacking mysql-community-server (5.7.23-1ubuntu14.04) ...rnSelecting previously unselected package mysql-server.rnPreparing to unpack .../mysql-server_5.7.23-1ubuntu14.04_amd64.deb ...rnUnpacking mysql-server (5.7.23-1ubuntu14.04) ...rnProcessing triggers for man-db (2.6.7.1-1ubuntu1) ...rnProcessing triggers for ureadahead (0.100.0-16) ...rnSetting up mysql-common (5.7.23-1ubuntu14.04) ...rnupdate-alternatives: using /etc/mysql/my.cnf.fallback to provide /etc/mysql/my.cnf (my.cnf) in auto modernSetting up mysql-community-client (5.7.23-1ubuntu14.04) ...rnSetting up mysql-client (5.7.23-1ubuntu14.04) ...rnSetting up mysql-community-server (5.7.23-1ubuntu14.04) ...rnupdate-alternatives: using /etc/mysql/mysql.cnf to provide /etc/mysql/my.cnf (my.cnf) in auto modernmysqld: Can't read dir of '/etc/mysql/mysql.conf.d/' (Errcode: 13 - Permission denied)rnmysqld: [ERROR] Fatal error in defaults handling. Program aborted!rndpkg: error processing package mysql-community-server (--configure):rn subprocess installed post-installation script returned error exit status 1rndpkg: dependency problems prevent configuration of mysql-server:rn mysql-server depends on mysql-community-server (= 5.7.23-1ubuntu14.04); however:rn Package mysql-community-server is not configured yet.rnrndpkg: error processing package mysql-server (--configure):rn dependency problems - leaving unconfiguredrnProcessing triggers for ureadahead (0.100.0-16) ...rnNo apport report written because the error message indicates its a followup error from a previous failure.rn Errors were encountered while processing:rn mysql-community-serverrn mysql-serverrnE: Sub-process /usr/bin/dpkg returned an error code (1)rnrnrnrn公司服务器上面安装就报这个错,换到自己服务器相同的环境,安装一切正常,实在是头大,搞不定了。rn来个大神给看看
android SDK升级到99报错怎么办
android SDK升级到99报错怎么办? 注意:在升级(update all)99%时有个很烦人的框弹出,提示:folder failed to be renamed or moved。。。让你点YES NO,貌似只能点NO,点YES无效, 解决办法: 1.复制 tools文件夹 然后粘贴,就在当前目录下 名字会变成“复件 tools”,“复件 tools”重命名为:“tools-c...
android sttudio 引入百度地图SDK后报错。
错误截图:rn[img=https://img-bbs.csdn.net/upload/201608/17/1471419292_476347.png][/img]rn有的手机可以直接编译通过,有的手机编译不了,直接报错,这是怎么回事?
Unity接入Android SDK报错记录
在Android Studio3.4 报错内容: Can't create handler inside thread that has not called Looper.prepareUnity: AndroidJavaException: java.lang.RuntimeException: Can't create handler inside thread that has not c...
Android SDK Manger 无法更新或者报错怎么办?
在打开..\Android\sdk\SDK Manager.exe在Tools中选择Options 如果在报错出现Failed to fetch URL https://dl-ssl.google.com/android/repository/addons_list-2.xml 解决方案:设置本地hosts windows里hosts位置在C:\Windows\System32\
android 百度地图集成sdk,混淆报错(最新)
错误代码:重点:java.lang.ClassNotFoundException: Didn't find class "mapsdkvi.com.gdi.bgl.android.java.EnvDrawText" on path: DexPathList[[zip file 百度最新坑,集成sdk后混淆,异常奔溃,找了网上很多解决说法就是说要把你继承的Application 改为MultiDex...
Xamarin studio报错,无法添加android sdk。
Error: The Android SDK could not be found, please set the path to it in the Xamarin.Android SDKs settings panel.rnpc上已经装sdk了。[img=https://img-bbs.csdn.net/upload/201407/25/1406273190_41007.png][/img]rnrn如图片。大侠指导下。
安装android SDK的时候提示报错
你好rnrn当我点击SDK Manager.exe 安装android SDK的时候进程中提示如下报错rnFetching https://dl-ssl.google.com/android/repository/addons_list-2.xmlrnFetched Add-ons List successfullyrnFetching URL: https://dl-ssl.google.com/android/repository/repository-8.xmlrnDone loading packages.rnFetching https://dl-ssl.google.com/android/repository/addons_list-2.xmlrn[color=#FF0000]Failed to fetch URL https://dl-ssl.google.com/android/repository/addons_list-2.xml, reason: Connection to https://dl-ssl.google.com refused[/color]rnFetched Add-ons List successfullyrnFetching URL: https://dl-ssl.google.com/android/repository/repository-8.xmlrn[color=#FF0000]Failed to fetch URL https://dl-ssl.google.com/android/repository/repository-8.xml, reason: HttpHostConnect Connection to https://dl-ssl.google.com refused[/color]rnDone loading packages.
android sdk 运行时报错,求大神帮忙
2014-11-24 16:52:01 - HelloWord] ------------------------------rn[2014-11-24 16:52:01 - HelloWord] Android Launch!rn[2014-11-24 16:52:01 - HelloWord] The connection to adb is down, and a severe error has occured.rn[2014-11-24 16:52:01 - HelloWord] You must restart adb and Eclipse.rn[2014-11-24 16:52:01 - HelloWord] Please ensure that adb is correctly located at 'D:\java\android\adt-bundle-windows-x86-20130917\sdk\platform-tools\adb.exe' and can be executed.rn
ubuntu下android studio中的sdk manager点击没有反应
控制台错误提示如下:rn[img=https://img-bbs.csdn.net/upload/201507/16/1437051577_771636.png][/img]
ubuntu 下编译android 2.3 报错stubs-32.h找不到
各位大侠:rn我是用的64位10.04的ubuntu android版本是MTK6573 2.3rn改装的环境都装了,android.mk里的配置也是-m64rn我的usr/include/gnu/下stubs-32.h stubs-64.h 这两个头文件都有rnstubs.h 文件内容如下rn#include rnrn#if __WORDSIZE == 32rn# include rn#elif __WORDSIZE == 64rn# include rn#elsern# error "unexpected value for __WORDSIZE macro"rn#endifrn将# include 这句改为# include 也报usr/include/gnu/stubs-32.h 找不到rn无语了rn网上相关的修改方法都试过了 基本上是安装apt-get install libc6-dev-i386 我都装过了没用 希望各位大侠能帮助小弟解决此问题
Ubuntu编译Android源码时报错
报错信息如下:rnrn```rn FAILED: /bin/bash out/target/common/docs/api-stubs-timestamp.rsprnjava.lang.UnsupportedClassVersionError: com/google/doclava/Doclava : Unsupported major.minor version 52.0rn at java.lang.ClassLoader.defineClass1(Native Method)rn at java.lang.ClassLoader.defineClass(ClassLoader.java:803)rn at java.security.SecureClassLoader.defineClass(SecureClassLoader.java:142)rn at java.net.URLClassLoader.defineClass(URLClassLoader.java:442)rn at java.net.URLClassLoader.access$100(URLClassLoader.java:64)rn at java.net.URLClassLoader$1.run(URLClassLoader.java:354)rn at java.net.URLClassLoader$1.run(URLClassLoader.java:348)rn at java.security.AccessController.doPrivileged(Native Method)rn at java.net.URLClassLoader.findClass(URLClassLoader.java:347)rn at java.lang.ClassLoader.loadClass(ClassLoader.java:425)rn at java.lang.ClassLoader.loadClass(ClassLoader.java:358)rn at com.sun.tools.javadoc.DocletInvoker.(DocletInvoker.java:92)rn at com.sun.tools.javadoc.Start.setDocletInvoker(Start.java:441)rn at com.sun.tools.javadoc.Start.parseAndExecute(Start.java:218)rn at com.sun.tools.javadoc.Start.begin(Start.java:167)rn at com.sun.tools.javadoc.Main.execute(Main.java:59)rn at com.sun.tools.javadoc.Main.main(Main.java:49)rnjavadoc: 错误 - 致命错误rn1 个错误rnninja: build stopped: subcommand failed.rnmake: *** [ninja_wrapper] 错误 1rnrn```rn上网找了一些资料,有人说是jdk版本的问题。但我尝试切换之后并不能解决此问题。rnrnrn```rn$ java -versionrnopenjdk version "1.8.0_111"rnOpenJDK Runtime Environment (build 1.8.0_111-8u111-b14-3~14.04.1-b14)rnOpenJDK 64-Bit Server VM (build 25.111-b14, mixed mode)rn$ echo $JAVA_HOMErn/usr/lib/jvm/java-8-openjdk-amd6rnrn```rn求前辈大神答疑解惑,感激不尽!rnrnrn
Ubuntu编译android失败,没报错~~
我的环境是Ubuntu10.1 jdk1.6 按照各大攻略下载好了源码,开始编译rnrn其中遇到如下输出后,跳出编译rn求教~~~~rn[code=Java]rnNotice file: external/netperf/NOTICE -- out/target/product/generic/obj/NOTICE_FILES/src//system/xbin/netserver.txtrnNotice file: system/extras/procmem/NOTICE -- out/target/product/generic/obj/NOTICE_FILES/src//system/xbin/procmem.txtrnNotice file: system/extras/procrank/NOTICE -- out/target/product/generic/obj/NOTICE_FILES/src//system/xbin/procrank.txtrnNotice file: frameworks/base/cmds/rawbu/NOTICE -- out/target/product/generic/obj/NOTICE_FILES/src//system/xbin/rawbu.txtrnNotice file: external/dropbear/NOTICE -- out/target/product/generic/obj/NOTICE_FILES/src//system/xbin/scp.txtrnNotice file: system/extras/showmap/NOTICE -- out/target/product/generic/obj/NOTICE_FILES/src//system/xbin/showmap.txtrnNotice file: system/extras/showslab/NOTICE -- out/target/product/generic/obj/NOTICE_FILES/src//system/xbin/showslab.txtrnNotice file: external/sqlite/dist/NOTICE -- out/target/product/generic/obj/NOTICE_FILES/src//system/xbin/sqlite3.txtrnNotice file: external/dropbear/NOTICE -- out/target/product/generic/obj/NOTICE_FILES/src//system/xbin/ssh.txtrnNotice file: external/strace/NOTICE -- out/target/product/generic/obj/NOTICE_FILES/src//system/xbin/strace.txtrnNotice file: system/extras/su/NOTICE -- out/target/product/generic/obj/NOTICE_FILES/src//system/xbin/su.txtrnNotice file: external/tcpdump/NOTICE -- out/target/product/generic/obj/NOTICE_FILES/src//system/xbin/tcpdump.txtrnNotice file: external/libpcap/NOTICE -- out/target/product/generic/obj/NOTICE_FILES/src//system/lib/libpcap.a.txtrnNotice file: system/extras/timeinfo/NOTICE -- out/target/product/generic/obj/NOTICE_FILES/src//system/xbin/timeinfo.txtrnNotice file: external/zlib/NOTICE -- out/host/linux-x86/obj/NOTICE_FILES/src//bin/minigzip.txtrnhost Java: core-hostdex (out/host/common/obj/JAVA_LIBRARIES/core-hostdex_intermediates/classes)rnhost Java: cts-api-coverage (out/host/common/obj/JAVA_LIBRARIES/cts-api-coverage_intermediates/classes)rnhost Java: host-libprotobuf-java-2.3.0-lite (out/host/common/obj/JAVA_LIBRARIES/host-libprotobuf-java-2.3.0-lite_intermediates/classes)rnNote: external/protobuf/java/src/main/java/com/google/protobuf/GeneratedMessageLite.java uses unchecked or unsafe operations.rnNote: Recompile with -Xlint:unchecked for details.rnhost Java: host-libprotobuf-java-2.3.0-micro (out/host/common/obj/JAVA_LIBRARIES/host-libprotobuf-java-2.3.0-micro_intermediates/classes)rnNote: external/protobuf/java/src/main/java/com/google/protobuf/micro/CodedInputStreamMicro.java uses unchecked or unsafe operations.rnNote: Recompile with -Xlint:unchecked for details.rnmake: *** No rule to make target `external/alljoyn/alljoyn_core/../common/src/CryptoRSA.cc', needed by `out/target/product/generic/obj/SHARED_LIBRARIES/liballjoyn_intermediates/../common/src/CryptoRSA.o'. Stop.rnmake: *** Waiting for unfinished jobs....rnNote: Some input files use or override a deprecated API.rnNote: Recompile with -Xlint:deprecation for details.rnNote: Some input files use unchecked or unsafe operations.rnNote: Recompile with -Xlint:unchecked for details.rn[/code]
Ubuntu中快速打开终端
方法一:(推荐) 1.Ctrl+Alt+T:打开终端 / 以新窗口的形式打开终端 2.Ctrl+Shift+T:在终端中以新选项页的形式打开终端 3.Alt+数字键:快速跳转终端 4.Ctrl+D:快速关闭终端 方法二: 1.Ctrl+F2:打开命令输入框 2.输入“gnome-termin...
Ubuntu中打开.ipynb文件
Ubuntu打开.ipynb文件 来自Google的原文链接:https://www.digitalocean.com/community/tutorials/how-to-set-up-a-jupyter-notebook-to-run-ipython-on-ubuntu-16-04 第一步,安装Python2.7和pip sudo apt-get update 安装python ...
相关热词 c#串口测试应用程序 c# 匹配 正则表达式 c#防止窗体重绘 c#读写txt文件 c#挖地雷源代码 c#弹框选项 c# 移除 队列 c# 密码写入配置文件 c# 获取可用内存大小 c# 嵌入excel编辑