python+Eclipse+pydev环境搭建

eclipse、Python和pydev都已经安装好了,但是pydev解释器时报如下错误,图片说明
请问这是什么原因,麻烦大神帮忙支支招,谢谢!

2个回答

Python版本是什么版本?
如果低于2.1,试下最新的Python或高于2.1版本的Python。

engchina
engchina 回复PP_MONEY: 我机器安装2.7.13好用,下载地址:https://www.python.org/ftp/python/2.7.13/python-2.7.13.amd64.msi
2 年多之前 回复
PP_MONEY
PP_MONEY Python2.7和3.3都试过了,还是不行
2 年多之前 回复
PP_MONEY
PP_MONEY 是不是Python没有下载安装正确呢?
2 年多之前 回复
PP_MONEY
PP_MONEY Python2.7和3.3都试过了,还是不行
2 年多之前 回复
PP_MONEY
PP_MONEY 就是照着这上面做的,在配置Pydev解释器时,在“NEW”Interpreter - Python时报如上错误
2 年多之前 回复
Csdn user default icon
上传中...
上传图片
插入图片
抄袭、复制答案,以达到刷声望分或其他目的的行为,在CSDN问答是严格禁止的,一经发现立刻封号。是时候展现真正的技术了!
立即提问