qq_23429519
qq_23429519
2017-06-15 00:29

centos7.2下安装python-pip的问题

3
  • centos

Error: Package: python-pip-7.1.0-1.el6.noarch (epel)
Requires: python(abi) = 2.6
Installed: python-2.7.5-48.el7.x86_64 (@base)
python(abi) = 2.7
python(abi) = 2.7
Available: python34-3.4.5-2.el6.i686 (epel)
python(abi) = 3.4
You could try using --skip-broken to work around the problem
You could try running: rpm -Va --nofiles --nodigest

麻烦哪位大神给讲一下,安装时报了这个错误怎么解决

  • 点赞
  • 回答
  • 收藏
  • 复制链接分享

1条回答