关于linux下opencv的安装问题

我在opencv配置之需要安装许多东西,但是有很多东西一安装就报这个错:Unable to correct problems, you have held broken packages.网上搜索了一下基本都是说要sudo apt-get
update,我试了但是并没有用,不知道有哪位大佬能提醒一下迷路菜鸟呢,谢谢

Csdn user default icon
上传中...
上传图片
插入图片
抄袭、复制答案,以达到刷声望分或其他目的的行为,在CSDN问答是严格禁止的,一经发现立刻封号。是时候展现真正的技术了!
立即提问