u012381227
路十九
采纳率14.3%
2017-08-09 14:07 阅读 1.0k

android app下的fragment和v4下的fragment

android app下的fragment和v4下的fragment在现在的项目开发中一般流行用哪个呢?
v4的fragment可以兼容到2.2,而app下面的只支持3.0以上,可是现在的最低兼容版本都
提高了吧,一般都不需要兼容那么低的版本。你们一般用的哪个版本呢?

  • 点赞
  • 写回答
  • 关注问题
  • 收藏
  • 复制链接分享

6条回答 默认 最新

  • chenbaige legendCoder 2017-08-10 00:37

    印版还是用v4包下的比较多吧。很多开源库支持的也是v4下的fragment,而且为了项目后期的兼容性。

    点赞 评论 复制链接分享
  • qq_27969037 Mr康 2017-08-10 00:50

    我都是使用是v4下的

    点赞 评论 复制链接分享
  • zengxianzi 昭杏之念 2017-08-10 02:05

    v4下的fragment

    点赞 评论 复制链接分享
  • chaoyangsun 孙朝阳 2017-08-10 02:22

    这个无所谓了,看你自己喜好了

    点赞 评论 复制链接分享
  • zgy621101 紫风幻雪 2017-08-11 06:27

    我一般都是项目的需求而定的

    点赞 评论 复制链接分享
  • dongfeng9ge 东风玖哥 2017-08-12 01:38

    Fragment当然用v4下的

    点赞 评论 复制链接分享

相关推荐