conango
conango
2017-09-04 06:55
采纳率: 50%
浏览 5.7k
已采纳

Apache2.2.22如何配置支持TLS1.2?

使用的是老版本的Apache2.2.22
在SSLProtocol 中写上+TLSv1.2,apache就启动不了。
请问有什么办法能支持tls1.2
SSLCipherSuite 应该怎么写?
和证书文件有关么?

  • 点赞
  • 写回答
  • 关注问题
  • 收藏
  • 邀请回答

1条回答 默认 最新

  • oyljerry
    oyljerry 2017-09-04 07:01
    已采纳

    Support for TLSv1.1 and TLSv1.2 was added in httpd 2.2.23. You will need to upgrade httpd itself, and also have OpenSSL 1.0.1 available at build-time and at run-time.

    http://www.apache.org/dist/httpd/CHANGES_2.2

    点赞 评论

相关推荐