weixin_40416611
weixin_40416611
采纳率0%
2017-10-13 07:36 阅读 2.1k

关于php5.6nts+nginx 下 redis安装和php扩展

在win7 x64环境下关于php5.6+nginx 下 redis安装和php扩展。
我的是php5.6.27 nts 在每次启用时总是提示无法找到并加载。如图
图片说明
可是我明明是有配置php.ini和把php_redis.dll,php_igbinary.dll放到对应的ext中。为什么还是这样报错呢?
我的redis是3.0.503版的.各位大神有碰到类似的情况嘛?
或者有相关的redis和扩展下载嘛?跪求~~~
其他同事都可以就我不行,同样都是phpstudy。为啥他们可以使用,而我的就不能加载呢?

  • 点赞
  • 写回答
  • 关注问题
  • 收藏
  • 复制链接分享

2条回答 默认 最新

相关推荐