Ubuntu 16.04启动之后,总是报错linux fireware 安装出错 5C

我的环境是windows和ubuntu的双机系统。
之前使用正常,但是现在发现每次启动完操作系统之后,总是会出现一个错误。见下图:

0

3个回答

图片说明

之前忘记放图片了。所以上传了报错的详细信息,见上图。

0

你的系统固件升级过,并且和这个linux-fireware不兼容,这应该是兼容性bug,要么等官方修复,要么升级你的linux到支持的版本(比如1804)

0

确实是兼容性 BUG,如上所说,但还可以降低版本!

0
Csdn user default icon
上传中...
上传图片
插入图片
抄袭、复制答案,以达到刷声望分或其他目的的行为,在CSDN问答是严格禁止的,一经发现立刻封号。是时候展现真正的技术了!
其他相关推荐
Ubuntu16.04安装Teamviewer 13总是失败的解决办法
1. 曾经年少的我总在尝试通过官网下载deb文件然后双击或者通过dpkg命令安装,但总是失败 2. 直到我读了官方的安装教程,并尝试通过在线安装的方法: sudo apt-get install ./teamviewer_13.1.8286_amd64.deb 不到一分钟就安装完了,很方便快捷...
【Linux】Ubuntu16.04下pip报错处理
这恐怕是个玄学了,同时对两台虚机使用pip install --upgrade pip 升级,一台升级成功,而另一台呵呵了。这时候已经不能用pip命令,直接报错,我的处理是卸载重装。(手动微笑)1. 首先,卸载老版pipsudo apt-get remove python-pip2. 下载10版源包(貌似目前最新版源码链接)感觉这种最靠谱解压进入文件tar xzvf pip-xx.tar.gzsu...
Ubuntu16.04+PCL1.8源码安装测试+出错总结
    如果你是一个干净的系统,那么恭喜你按照下面的安装步骤,基本不出错。。。如果是像我在一台公共的机子上安装,就有点难过,会出现版本不一致的问题等乱七八糟的问题。。。折腾了两天,终于搞定了[宽面条泪.jpg]      PCL安装步骤    参照网址:http://pointclouds.org/downloads/linux.html     1.1 预装依赖库sudo add-apt-rep...
Ubuntu16.04上安装百度网盘后打不开
现在百度网盘推出了Linux版本,也有Ubuntu下安装的deb文件,但是我在Ubuntu上安装后却打不开,报错 baidunetdisk crashed with SIGABRT in __gnu_cxx::__verbose_terminate_handler() 求哪位大神帮忙看一下什么原因,有没有解决办法 ...
ubuntu 16.04 百度云客户端安装和修复bug
ubuntu 16.04 下安装百度云后访问资源网络出错,需要编辑代码的方法解决
ubuntu16.04内核更新出现问题及解决办法
更新ubuntu16.04内核出现的一些问题总结 罗嗦一下:近期使用ubuntu16.04时,发现自己的电脑总是卡在开机界面的黑屏上,结合一些网上大神的经验,决定试一试更新内核版本,并且是在不更换系统版本的情况下更新内核,出现了一些小问题,现在分享给大家。 首先是下载相应的内核版本*.deb文件,放入/usr/src/目录下 到此网站下载kernel.ubuntu (这里是本人下载的四个...
linux ubuntu 16.04下deb文件的安装和一些问题的解决
pkg 是Debian Package的简写,是为Debian 专门开发的套件管理系统,方便软件的安装、更新及移除。所有源自Debian的Linux发行版都使用dpkg,例如Ubuntu、Knoppix 等。 以下是一些 Dpkg 的普通用法: 1、sudo dpkg -i 安装一个 Debian 软件包,如你手动下载的文件。 2、sudo dpkg -c 列出 的内容。 3、sudo dp
sublime text3 linux下中文支持
安装 C/C++ 的编译环境和 gtk libgtk2.0-devsudo apt-get install build-essential sudo apt-get install libgtk2.0-dev不要忘了把 libsublime-imfix.so 放到 /opt/sublime_text/ 中编译共享内库gcc -shared -o libsublime-imfix.so sublime
在ubuntu 16.04上安装truffle出现的若干问题及解决办法
1.使用truffle时出现Error: /usr/bin/env: node: 没有那个文件或目录1、如果是用sudo apt-get install nodejs命令安装的nodejs,ubuntu在安装的时候为了避免包的冲突,将nodejs的命令操作改成nodejs,而不是node。2、由于express安装时默认的nodejs命令是node,所以安装完后express命令会不起作用,解决方...
Ubuntu16.04下安装mongodb运行失败解决
原答案:<https://askubuntu.com/questions/770054/mongodb-3-2-doesnt-start-on-lubuntu-16-04-lts-as-a-service/770133#770133 亲测有效,2018.7.25 创建mongodb.service文件:sudo nano /etc/systemd/system/mongodb.ser...
ubuntu16.04(64位)安装wps及相关问题解决
本人ubuntu新人一个,最近想在ubuntu里编辑文本,但无奈系统自带LibreOffice比较坑爹,所以研究了一下怎么装WPS,遇到各种问题,最后成功解决,经验给大家分享一下。         1. wps官网下载wps for linux的deb安装包,下载地址:linux.wps.cn,可以选择Beta版下载         2.下载之后,有的人双击安装,但是有可能会有错误,这里建议使
ubuntu16.04安装过程遇到的问题及相应的解决办法
        本人是Ubuntu系统的小白一枚,总共装了4、5次Ubuntu系统,在这之中也遇到了一些问题并搜寻查阅了相关的好多资料解决了这些问题,希望能给要安装Ubuntu系统的童鞋们在遇到相同的问题时提供一些参考。现在咱们来看遇到的问题。   问题一:已经划分出单独安装Ubuntu系统的硬盘空间,但在安装到分区那一步的时候找不到分出来的那块可用空间,显示的是包含一整块硬盘。 解决方法:遇...
ubuntu16.04中安装VSCODE(如果报错怎么处理)
环境:ubuntu:16.04 执行以下命令安装vscode sudo add-apt-repository ppa:ubuntu-desktop/ubuntu-make sudo apt-get update sudo apt-get install ubuntu-make sudo umake web visual-studio-code 如果报错将最后一步的web换成ide 运行...
搜狗拼音输入法 for Linux 32位
这是搜狗拼音输入法软件,用于ubuntu 16.04 linux 32位系统.下载之后直接安装,十分好用.
ubuntu16.04 ssh启动报错,解决方案
ubuntu16.04   ssh启动报错,报错如下: 网上查找原因,解释是因为在 SSH 连接协议中需要有 RSA 或 DSA 密钥的鉴权。 因此,我们可以在服务器端使用 ssh-keygen 程序来生成一对公钥/私钥对 运行下面命令: root@bt:/etc/ssh# ssh-keygen -t rsa -b 2048 -f /etc/ssh/ssh_host_rsa_key G...
最全面解析 Ubuntu 16.04 安装nvidia驱动 以及各种错误
解析 Ubuntu 16.04 安装nvidia驱动 各种错误 0.环境 1.安装方式说明 1.1ppa源安装 1.2手动run文件安装 2.run文件安装详解 2.1手动下载驱动 2.2卸载旧驱动 2.3安装可能需要的依赖(可选,脸红可以跳过) 2.4禁用noueau驱动 2.5进入blos关闭secure boot (华硕还有fast boot) 2.6进入tty关闭图形界面 ...
ubuntu 16.04 安装nodejs 以及问题整理
apt安装npmsudo apt install nodejs sudo apt isntall npm更新npm的包镜像源,方便快速下载sudo npm config set registry https://registry.npm.taobao.org
ubuntu 16.04安装opencv3.0流程以及报错解决
首先安装依赖项: 1 [compiler] sudo apt-get install build-essential 2 [required] sudo apt-get install cmake git libgtk2.0-dev pkg-config libavcodec-dev libavformat-dev libswscale-dev 3 [optional] sudo apt-g
Ubuntu16 npm安装node-sass失败解决方法
    今天在使用react-webpack时,发现缺少node-sass组件,安装之后发现安装失败。报出如下错误。后来发现只要改用cnpm安装就可以安装成功。在这说一下怎么安装cpnm,安装方法非常简单,输入这条命令就可以sudo npm install -g cnpm --registry=https://registry.npm.taobao.org 安装完后,输入 cpnm -v,输出版...
Ubuntu pip3 安装库失败 报如下错误,有可能是pip的版本不够,请重新用源码安装
pip安装库报错,看了许多文档都无力解决,所以卸载重装pip31、卸载pip3    sudo apt-get remove python-pip32、源码安装pip3  请下最新版本       1)下载地址:https://pypi.python.org/pypi/pip       2)到下载目录打开终端,解压 :sudo tar -xzvf pip-9.0.1.tar.gz      3)...
linux安装redis以及遇到的各种问题和解决办法
Linux上无法成功安装Redis的常见问题和解决方案。
ubuntu 16.04升级pip后无法启动
1. sudo vim /usr/bin/pip 2. //修改前 from pip import main if __name__ == '__main__': sys.exit(main()) 修改后 from pip import __main__ //这行也要修改 if __name__ == '__main__': sys.exit(__main__._main())//...
Ubuntu ssh远程无法连接问题
1、 检查sudo ps -e|grep ssh  查看是否有ssh进程服务,如果没有的话,需要下载安装  sudo apt-get install openssh-server 2、 修改/etc/ssh/sshd-config文件. 将其中的PermitRootLogin no修改为yes PubkeyAuthentication yes修改为no
Ubuntu16.04下安装Uwsgi失败解决办法
今天安装Uwsgi屡次失败,找了很多办法终于解决了。 报错误: Command “/usr/bin/python3 -u -c “import setuptools, tokenize;file=’/tmp/pip-install-uadvmvn5/uwsgi/setup.py’;f=getattr(tokenize, ‘open’, open)(file);code=f.read().repla...
ubuntu无法获得锁的解决方法
<br /><br />例如出现以下情况,(下划线的部分是具体锁的位置,可以根据锁的位置而进行改变)<br /> <br />E: 无法获得锁/var/lib/apt/lists/lock - open (11: 资源暂时不可用)<br />E: 无法对目录 /var/lib/apt/lists/ 加锁<br />E: 无法获得锁 /var/lib/dpkg/lock - open (11: 资源暂时不可用)<br />E: 无法锁定管理目录(/var/lib/dpkg/),是否有其他进程正占用它?<br
nginx支持.htaccess文件实现伪静态(url重写),解决不同网站静态规则重复问题
在 利用apache伪静态规则重写lighttpd伪静态规则的方法 文中提到lighttpd伪静态规则不可以重复假如您的规则最后如下:url.rewrite = (#zblog规则"^(.*)/read-(.*).html$"=>"$1/index.php?id=$1",#phpwind规则"^(.*)/read-(.*).html$" => "$1/read.php?tid=$2&page=$3
Linux/ubuntu16.04 安装搜狗输入法
安装fcitx(Free Chinese Input for X): 1. 终端输入 sudo add-apt-repository ppa:fcitx-team/nightly                                 %添加源 2.sudo apt-get update                                 %更新系统 3.sudo apt...
Ubuntu16.04使用FLANN出现的错误记录
错误记录:/usr/bin/ld: xx.o: undefined reference to symbol '_ZN3MPI8Datatype4FreeEv' //usr/lib/libmpi_cxx.so.1: error adding symbols: DSO missing from command line解决方法: 在CMakeLists.txt中,加上:ADD_TARGET(xxx x
Ubuntu16.04 启动VirtualBox 6.0 成功安装虚拟系统
一、前言 今天使用VirtualBox 6.0虚拟XP系统,刚点击虚拟系统就报错,大致意思就是启动失败,错误日志在~/VirtualBox VMs/xp/Logs下面。 . ├── VBox.log ├── VBox.log.1 ├── VBox.log.2 └── VBox.log.3 二、解决办法 通过网上搜索,v6.0需要的安装先扩展,然后才再虚拟化其他系统。 1、安装VirtualBox...
在Ubuntu 16.04 LTS上为MATLAB R2015b 配置桌面快捷方式
在Ubuntu 16.04 LTS上装好MATALB R2015b之后,每次运行时都需要在终端(Ctrl+Alt+T)中输入$ sudo matlab才能启动MATLAB,比较繁琐;另外,在搜索框中搜索matlab,虽然能搜到matlab的图标,但是打开时却显示与下图类似的错误:在网上搜索了下在Ubuntu 上为应用添加快捷方式的方法,现将在Ubuntu 16.04上为MATLAB(我使用的是R2...
Ubuntu16.04 用过landeng后,每次都要开启才能访问网络
今天用了一下landeng,然后退出后发现无法连接网络,重启无果。 当我们开启landeng的时候,landeng开启了本地代理,使用的是landeng的代理。关闭landeng的时候,或者是直接关机的时候,代理设置没有修改回来,所以我们要手动修改回来。 解决方法: system setting(系统设置) -&amp;gt; network -&amp;gt;network proxy -&amp;gt; 把ma...
Ubuntu16.04安装VirtualBox及无法启动的解决办法
依赖库 sudo apt-get install libqt5x11extras5 libsdl1.2debian 下载 https://www.virtualbox.org/wiki/Linux_Downloads 目前最新版本是virtualbox-5.2_5.2.22-126460~Ubuntu~xenial_amd64.deb 安装 sudo dpkg -i virtualbo...
cuda9.1环境安装torch报错
输入下面shell命令禁止使用cuda的头文件编译torch:export TORCH_NVCC_FLAGS=&quot;-D__CUDA_NO_HALF_OPERATORS__&quot;再次输入./install.sh即可顺利安装。
有道词典Ubuntu16.04 可安装版本
Ubuntu 16.04安装有道词典,参照《Ubuntu 16.04安装有道词典》http://www.time-track.cn/install-youdaodict-in-xenial.html,已经去掉依赖报错,重新编译制作的安装包,本人亲测可用,有道词典应该是Linux上比较好用的词典了。
VM安装的Ubuntu16.04开机蓝屏问题解决
Vm安装的Ubuntu16.04,开机时突然蓝屏了(输入登录密码后)。解决办法:1,开机时,同时摁下CTRL+ALT+F4,进入无界面的命令行模式,提示要输入用户名及密码。2,输入命令sudo apt-get update sudo apt-get upgrade sudo apt-get install xserver-xorg-lts-utopic sudo dpkg-reconfigure ...
Ubuntu16.04下Spyder首次启动时主界面黑屏
Ubuntu16.04下安装anacoda3后,在命令行首次启动Spyder时出现如下报错信息: Spyder界面出现黑屏如下图所示 解决方法: 1.在桌面打开命令行,切换到当前目录下 cd /etc/ld.so.conf.d 2.执行命令 sudo cat x86_64-linux-gnu_GL.conf 显示如下结果: 3.输入下面命令,用vim打开i386-...
在VMware虚拟机上安装ubuntu16.04 遇到的问题及解决方法
1、安装步骤详解https://blog.csdn.net/colin_lisicong/article/details/70193539 2、检查安装的ubuntu是是否能正确联网: 检验方法 在终端键入ping www.baidu.com 查看是否能相互传送字节数据 如果失败,找到百度首页的ip地址,查看是否能ping通 遇到的问题是:ping的通百度...
Ubuntu 16.04 中安装zabbix3.2遇到的问题
一,安装zabbixsudo apt-get install apache2 sudo apt-get install mysql-server sudo apt-get install php7.0 php7.0-gd libapache2-mod-php7.0 php7.0-mysql php7.0-bcmath php7.0-mbstring php7.0-xml
ubuntu18.04/ubuntu16.04系统安装网易云音乐无法启动或者无法安装问题解决方案
ubuntu18.04/ubuntu16.04系统安装网易云音乐无法启动或者无法安装问题已经解决好的deb安装包。可以在下面链接下载安装https://download.csdn.net/download/weixin_40993826/10419162    下面是关于该问题的解决方案        由于netease-cloud-music_1.1.0_amd64_ubuntu.deb打包可能...
ubuntu16.04安装及卸载网易云音乐及其无法启动解决方案
下载官网deb文件   sudo dpkg -i netease-cloud-music_1.1.0_amd64_ubuntu.deb    正在选中未选择的软件包 netease-cloud-music。 (正在读取数据库 ... 系统当前共安装有 301213 个文件和目录。) 正准备解包 netease-cloud-music_1.1.0_amd64_ubuntu.deb ......