qq_41787662
灞儿奔波
采纳率0%
2018-12-14 07:18

springboot+mybatis的pom文件mybatis依赖的问题

图片说明
mybatis依赖写成${mybatis-spring-boot}就报错,但是写成1.3.2就好了,这是为什么呢

  • 点赞
  • 写回答
  • 关注问题
  • 收藏
  • 复制链接分享
  • 邀请回答

2条回答

  • qq_16127313 爱码少年 3年前

    properties 节点里面定义 这个变量了吗?

    点赞 1 评论 复制链接分享
  • awodewen 小糊涂灬 2年前

    springboot中${} 表示取值的操作,例如${属性},前提是定义好这个属性值,你先看一下你是否在配置文件的其他地方定义了这个属性。

    点赞 评论 复制链接分享

相关推荐