雨中漫步白龙马 2021-02-18 23:46 采纳率: 100%
浏览 66
已采纳

springcloud 的注册中心项目·使用的版本可以和client端不一致嘛?

情况是这样的,由于业务需求,需要将项目改造成springcloud去别人的注册中心注册,可是他是用的Eureka 版本很低,是1.4几的版本,如果我要Eureka  client要使用相同版本,我的项目里的springboot版本(2.3版本)就要降下来,很不方便,因为询问下,我能否使用高版本的Eureka  client去低版本的注册中心注册

  • 写回答

1条回答 默认 最新

  • a1767028198 2021-02-19 09:03
    关注

    可以是可以,我们开发的时候,和线上的版本也有过一段时间的不同,没遇到什么问题,后面改成一致了

    如果改动不是太大的话,还是一样吧,少点事

    本回答被题主选为最佳回答 , 对您是否有帮助呢?
    评论

报告相同问题?

问题事件

  • 已采纳回答 7月19日

悬赏问题

  • ¥15 App的会员连续扣费
  • ¥15 不同数据类型的特征融合应该怎么做
  • ¥15 用proteus软件设计一个基于8086微处理器的简易温度计
  • ¥15 用联想小新14Pro
  • ¥15 multisim中关于74ls192n和DSWPK开关仿真图分析(减法计数器)
  • ¥15 基于8255的交通灯设计
  • ¥15 w3wp,exe 中发生未处理的 Microsoft ,NETFramework 异常。
  • ¥20 C51单片机程序及仿真(加减器)
  • ¥15 AQWA | 水动力分析 二阶波浪力
  • ¥15 c语言题目:成绩管理系统