xuyp4876
2021-05-20 23:23
采纳率: 33.3%
浏览 50

树莓派3b下载调试工具minicom报错

pi@raspberrypi:~ $ sudo apt-get install openssh-server
正在读取软件包列表... 完成
正在分析软件包的依赖关系树       
正在读取状态信息... 完成       
openssh-server 已经是最新版 (1:7.9p1-10+deb10u2+rpt1)。
openssh-server 已设置为手动安装。
下列软件包是自动安装的并且现在不需要了:
  libpng-tools
使用'sudo apt autoremove'来卸载它(它们)。
升级了 0 个软件包,新安装了 0 个软件包,要卸载 0 个软件包,有 0 个软件包未被升级。
有 2 个软件包没有被完全安装或卸载。
解压缩后会消耗 0 B 的额外空间。
您希望继续执行吗? [Y/n] 
正在设置 openssh-server (1:7.9p1-10+deb10u2+rpt1) ...
dpkg: 处理软件包 openssh-server (--configure)时出错:
 已安装 openssh-server 软件包 post-installation 脚本 子进程返回错误状态 10
dpkg: 依赖关系问题使得 ssh 的配置工作不能继续:
 ssh 依赖于 openssh-server (>= 1:7.9p1-10+deb10u2+rpt1);然而:
  软件包 openssh-server 尚未配置。

dpkg: 处理软件包 ssh (--configure)时出错:
 依赖关系问题 - 仍未被配置
在处理时有错误发生:
 openssh-server
 ssh
E: Sub-process /usr/bin/dpkg returned an error code (1)
pi@raspberrypi:~ $  sudo apt-get install openssh-server
正在读取软件包列表... 完成
正在分析软件包的依赖关系树       
正在读取状态信息... 完成       
openssh-server 已经是最新版 (1:7.9p1-10+deb10u2+rpt1)。
下列软件包是自动安装的并且现在不需要了:
  libpng-tools
使用'sudo apt autoremove'来卸载它(它们)。
升级了 0 个软件包,新安装了 0 个软件包,要卸载 0 个软件包,有 0 个软件包未被升级。
有 2 个软件包没有被完全安装或卸载。
解压缩后会消耗 0 B 的额外空间。
您希望继续执行吗? [Y/n] 
正在设置 openssh-server (1:7.9p1-10+deb10u2+rpt1) ...
dpkg: 处理软件包 openssh-server (--configure)时出错:
 已安装 openssh-server 软件包 post-installation 脚本 子进程返回错误状态 10
dpkg: 依赖关系问题使得 ssh 的配置工作不能继续:
 ssh 依赖于 openssh-server (>= 1:7.9p1-10+deb10u2+rpt1);然而:
  软件包 openssh-server 尚未配置。

dpkg: 处理软件包 ssh (--configure)时出错:
 依赖关系问题 - 仍未被配置
在处理时有错误发生:
 openssh-server
 ssh
E: Sub-process /usr/bin/dpkg returned an error code (1)

树莓派3b下载调试工具minicom,然后报了这个错误,之前下载matplotlib的时候也报了这个错误,请问我应该怎么做

2条回答 默认 最新

相关推荐 更多相似问题