请教一个使用eclipse的问题

我刚刚开始学习使用eclipse,为什么eclipse总是莫名其妙的当掉了。我就装了个tomcat的插件。以前在学校用的是myeclipse[6.5],从来就没有出现过这样的问题。请问是我什么地方出了问题。在这里首先谢谢各位大神了。

2个回答

哥们,此类问题,直接百度:
[url]http://wenku.baidu.com/view/6683b97102768e9951e73894.html[/url]
关键字:eclipse tomcat安装
在安装过程一般需要注意eclipse版本

iteye_1926
iteye_1926 和插件有关?
大约 8 年之前 回复

因为oracle在某个jdk1.6修改了java内部的一个名称,导致有不少的程序出问题了,其中就包括eclipse。
升级eclipse到indigo,不太推荐eclipse 4

skzr_org
「已注销」 :-) 不知道是不是这个问题??也好给后来者一点提示。。。
大约 8 年之前 回复
iteye_1926
iteye_1926 非常感谢,不过对不起,已经不能给你积分了。。。
大约 8 年之前 回复
Csdn user default icon
上传中...
上传图片
插入图片
抄袭、复制答案,以达到刷声望分或其他目的的行为,在CSDN问答是严格禁止的,一经发现立刻封号。是时候展现真正的技术了!
立即提问
相关内容推荐