XuanNF
2021-06-25 11:08
采纳率: 100%
浏览 140
已结题

Tensorflow低版本(1.5.0)安装问题

最近实验室搭建了一套服务器,想做深度学习和图像处理方面的工作,学习了很多代码,发现用的tensorflow都是1.5.0左右的版本,但用pip安装已经找不到该版本,求助下该怎么解决(这是我用自己笔电截的示意图,服务器上linux系统同样找不到1.5.0版本/(ㄒoㄒ)/~~)

提前感谢各位大牛了

 

  • 好问题 提建议
  • 收藏

2条回答 默认 最新

  • 爱晚乏客游 2021-06-29 09:41
    已采纳

    pip安装不了的话,估计是python版本过高了,而且tf1.5也过于久远了。如果你像学习,不建议学1.5的,很多接口什么的都变化了,1.x的版本最好学1.12以后的版本,甚至直接2.x版本。

    如果你一定要学1.5的,那就下载离线安装包,记得要看下python,numpy等等一系列版本对应问题,然后用pip安装就是了。

    已采纳该答案
    评论
    解决 1 无用
    打赏 举报
  • 吃肉的小馒头 2021-06-25 17:02

    是不是python版本太高了,这个1.5的好像最高只能python3.6

    评论
    解决 无用
    打赏 举报

相关推荐 更多相似问题