海思系列的芯片能使用arm-linux-gcc编译的ffmpeg吗。

问题如题!
交叉编译工具arm-linux-gcc版本是gcc version 5.4.0 (Buildroot 2016.11)
还是只能用海思芯片对应的工具链来编译ffmpeg才能使用?

1个回答

对的,使用海思芯片对应的编译工具来编译就行

Csdn user default icon
上传中...
上传图片
插入图片
抄袭、复制答案,以达到刷声望分或其他目的的行为,在CSDN问答是严格禁止的,一经发现立刻封号。是时候展现真正的技术了!
立即提问