安装了tensorflow, spyder Console可以代码补全但是editor不能补全?

我尝试了他的办法:

https://blog.csdn.net/qq_41262248/article/details/79877842

但是提示如下错误:

(base) C:\Users\胡帆>activate tensorflow

(tensorflow) C:\Users\胡帆>conda uninstall enum34

EnvironmentLocationNotFound: Not a conda environment: C:\Users\鑳″竼\AppData\Local\conda\conda\envs\tensorflow

然后我把conda改成pip,发现可行,也进行了下去。

但是我的代码提示好像少了很多东西

图片说明

我想知道这是怎么回事

0
Csdn user default icon
上传中...
上传图片
插入图片
抄袭、复制答案,以达到刷声望分或其他目的的行为,在CSDN问答是严格禁止的,一经发现立刻封号。是时候展现真正的技术了!
其他相关推荐
spyder Console可以代码补全但是editor不能的解决方案
进入anaconda prompt:activate tensorflow  conda uninstall enum34 conda install jedi=0.11.0 conda install parso=0.1.0注意:如果enum后面显示pip的,用pip uninstall
Spyder设置代码提示/补全
背景 在spyder中设置代码提示 方便python代码书写 方法 在spyder的菜单栏中选择 Tools -> Preferences -> IPython console -> Advanced Settings 勾选 [Use the greedy completer] 并将Autocall 设置为Full 点击Apply应用设置 设置完成后的效果: 若没有自动弹...
装了tensorflow以后spyder的代码提示就没有了
我的环境是win10,anaconda3.5,python3.6.3,tensorflow1.4nn以前的情况非常好,现在装了tensorflow以后spyder的代码编辑区就没有代码提示了,我全部重装以后出现了同样的情况,请问这是什么原因??
linux安装了,发现我的windows不能安装了,但是还可以装linux
问题同上,我看到的提示就是在的提示如下:rnsetup is inspecting your hardware .......rn有什么方法可以解决阿?rn要不我就要用一直用我的linux了!
Spyder编辑器 自动代码补全 解决办法
1.删除环境中的enum包,pip uninstall enum     或 pip uninstall enum342.找到 module_completion.py 文件,2.25及之前的版本位于Python目录/Lib/site-packages/spyderlib/utils/路径,2.25之后的版本位于Python目录/Lib/site-packages/spyderlib/utils/...
tensorflow(一):安装在Spyder上
参考:https://www.tensorflow.org/install/install_windows?hl=zh-cn 最简单的是,安装在anaconda上。 一 anaconda设置 把python版本改成3.5或3.6 二 anaconda上安装tensorflow 环境 1 运行anaconda prompt 2 创造环境 C:> conda creat...
.net不能安装了.
以前装过一次.rn但是可能被windows优化大师清理的时候删了一些东西.rn不能运行了.rn再装的时候出现这个错误.rnrn[12/06/05,17:00:56] setup.exe: [2] ISetupComponent::Pre/Post/Install() failed in ISetupManager::InstallManagerHelper()rn[12/06/05,17:00:56] setup.exe: [2] Component error string not specified in ISetupManager::AddToActionResultCollection()rnrn这有什么解决办法....rn急啊.
总算可以安装了
晚上11:00前就结贴,版主手下留情rnhttp://www.sdfz.com.cn/Article/ShowArticle.asp?ArticleID=947rn总算可以安装了
安装了arm-linux-gcc但是找不到
最近在制作根文件系统的时候,使用命令arm-linux-gcc -v,却提示以下问题,开始还以为是文件交叉编译器的配置路径不对,查看了,路径也是对的,但就是出现这个问题bash: /opt/FriendlyARM/toolschain/4.5.1/bin/arm-linux-gcc: 没有那个文件或目录 问题解决方案The problem has been solved, because I in...
Uinty Console扩展 Editor Console
Uinty Console扩展 Editor Console! Uinty Console扩展 Editor Console! Uinty Console扩展 Editor Console
救急:QQ不能安装了
我朋友的一台电脑,装的是WIN2000系统,以前QQ用得好好的,某一日电脑被另一个懂电脑的人动过之后,QQ就不能再用了,QQ登录时出问题,提示说"缺少某一组件",后重新下载新版的QQ,在安装时出现同样的问题.初步估计是那个混蛋把系统中某个东西删除了(但又不能去找他),故请问大家有什么办法?
redhat6.1怎么不能安装了?
c:10rnd:5rne:5rn我把e盘格了,怎么没法安装redhat6.1?rn总是在提示/boot too big!rn是不是说c:太大了?
安装了postman不能使用
安装postman,报错:rn尝试安装此扩展程序时出现以下警告:rnCannot load extension with file or directory name Thumbs.db. The filename is illegal.rnrn把Thumbs.db删除rnrn再次安装,没有报错rnID: ccjaljgfaeankliememgplggnafncpolrn加载来源: D:\postmanrnrnrn登录后使用postman,各种设置等按钮点了没反应
2000为什么不能安装了???
我的机器在最近想再装上win2000,本来是win98,但是装win98几遍都行,就是在装win2000时总提示vector问题,怎么也装不上了,我以前可装上的,而且我试了2个版本的win2000都不行,我想不是软件的问题了,只求为什么???谢谢
Spyder配置tensorflow开发环境
配置Spyder(tensorflow)开发环境 Spyder 是Anaconda自带的集成开发环境(IDE),可以在Spyder中进行tensorflow的开发。 1 重新安装Spyder 在Anaconda 中已经安装的tensorflow环境中(在Anaconda 中安装的tensorflow环境的方法见:TensorFlow-GPU安装-by-Anaconda-in-Windows方...
Editor Console Pro
版本是2017.10月发布的版本,支持unity 2017.2。 最低2积分,不能免费了现在,无奈。
Editor Console Pro3.02
Unity3D 开发辅助脚本 控制台输出
Editor Console Pro 3.951
本资源仅供学习使用,如条件允许请支持作者。 插件商城地址:https://assetstore.unity.com/packages/tools/utilities/editor-console-pro-11889 插件开发商官网:http://flyingworm.com/ 本资源来源(饮水思源,建议从本地址下载):http://www.6m5m.com/service-sid-18930.html
Editor Console Pro 3.94
Editor Console Pro is a powerful replacement for Unity's editor console. As seen in: Part of the 2017 Unity Mobile Essentials Pack! Using Console Pro you can: - Use a search field to filter all entries by text, file name, class, GameObject name on the fly. - Search and filter using Regular Expressions. - Create custom filter groups with their own colors, icons, and toggle buttons, instead of just the default Logs, Warnings, and Errors. - See the source code surrounding each method call in the stack, allowing you to see and
安装了codeblocks但是不能编译解决方式
codeblocks是一个IDE编译环境,如果下载了不带编译器的codeblocks【就是本人】,每次一打开codeblocks就会显示环境错误因此则需要重新下载和配置编译器。【最简单的当然是直接下载带有编译器的codeblocks或者Visual Studio】一、下载编译器可以去TDM-GCC : News(最新版本gcc 5.1.0)或Minimalist GNU for Windows(最...
我刚安装了MyEclipse但是不能建立html文件
新建java项目后,new-other-web-html程序没有反应。还有,我点击新建Web Project也没有反应,谁遇到过这样问题?
IIS安装了但是不能建立asp.net网站?
用VS2005创建网站后,运行就报错!!rn[size=18px]Server Application Error[/size]rnThe server has encountered an error while loading an application during the processing of your request. Please refer to the event log for more detail information. Please contact the server administrator for assistance.rnrnrn有经验的大哥大姐 帮帮小弟~~
我安装了gaim0.76版本,但是我不能登录qq
我是局域网上网,能够访问网站.rn但是不能登录gaim,请求答案.
Editor Console Pro 3.952
Editor Console Pro 3.952 控制台扩展插件,可以自定义输出,多项输出等等。功能十分强大
Editor Console Pro v3.951
Editor Console Pro v3.951最新版分享 功能更加丰富 用了就了解
安装了anaconda3之后安装tensorflow
    安装tensorflow有两种方法:第一种是直接在命令行里下载,这种方法在tf的官方安装指南上有。但是对于你国的超大局域网来说,实现起来相当的慢….第二种方法就是先下载好tensorflow的镜像,然后再用pip直接安装。 具体说一下第二种方法: 1.下载tensorflow镜像 下载对应版本的tensorflow镜像,我电脑是用的ubuntu,Python3.6 tensor...
为什么anaconda安装了TensorFlow,jupyter用不了?
[img=https://img-bbs.csdn.net/upload/201801/06/1515238963_409289.jpg][/img]rn如图,我在TensorFlow中安装了TensorFlow包,并且在terminal下可以直接导入使用,但是为什么我用jupyter打开用不了,显示未找到该模块。rn这里,TensorFlow环境下没有安装jupyter,root里安装了jupyter。rn想问下大家这是应为要在对应环境下安装jupyter才能用吗?这些环境之间不能互相调用库吗?rn而且我下面三个环境都不能open with jupyter,如图rn[img=https://img-bbs.csdn.net/upload/201801/06/1515239053_454087.png][/img]
安装了IDLE后安装tensorflow
很多人安装tensorflow时候选择使用anaconda来安装,小编也安装了,但是不怎么会配置,导致不能正确的导入tensorflow模块,所以选择了简单粗暴的直接在cmd下执行命令安装tensorflow 也希望有大神路过能够指点迷津 首先安装IDLE 官网 python 1.安装好IDLE 版本无所谓,自己选择,网上也有很多教程,需要注意的是要加入环境变量 2.打开cmd,输入命令pi...
spyder下安装了xlrd 却显示没有模块
电脑安装了两个版本的xlrd,在python27中安装了xlrd,但是spyder时显示没有该模块 解决办法: conda --envs 查看当前拥有的环境 activate tensorflow 激活要安装模块的环境 我用的是spyder(tensorflow) 我输入的就是 activate tensorflow pip install 模块名 就可以解决安装了模块,却在程序中使用imp...
在安装了python的情况下用一行代码安装spyder
在安装了pip3的情况下,直接在CMD情况下输入pip3 install spyder接着只要有网,一两分钟就自动安装成功了。
安装了tomcat。但是打不开http:127.0.0.1
我安装了tomcat5.5,jdk1.6.0_06rn环境变量也改了,就是http://127.0.0.1是错误的rn其实我安装的那天能够打开http://127.0.0.1:8080 rn过了一天就不行了rn希望哪位高手能够帮我解决
安装了vc, 但是有些问题
问题是打开有些网页比如csdn的首页,就弹出一个错误警告,提示要不要调试rn不装vc的时候没有,为什么?怎么搞定,教我!
在FreeBsd上安装了Apache1.3.6+PHP3.07Package但是...
所有的数据库函数都不能用(其他函数能用),好像是没有扩展库.rn怎样能够得到扩展数据库接口包?rn我的后台库是MySQL,感谢!
安装了内核模块,但是没有打印信息的解决
今天将编译好的内核模块hello.ko进行安装insmod hello.ko,但是本来应该有的打印信息hello却没有打印。 lsmod发现内核模块已经安装了,后来在网上查找,如下解释的很好: 执行make   我们可以看到生成了一个hello.o的内核模块,我们想通过这个模块在插入内核的时候输出   "hello.word-th
安装了.bin格式的RealPlayer,但是用不了!
我是Linux新手,但我对Linux非常感兴趣,最近我想用RealPlayer听Mp3,rn因此安装了RealPlayer for linux,但是安装完后,没有在桌面生成rnRealPlayer图标,而且每次用的时候都得重新安装,并且听不了Mp3,rn请教各位大师,应该怎么做,如果我想在Linux中听Mp3,应该装什么rn软件?rn谢谢!
安装了winnt 但是找不到光驱?
装了winnt 一切都还算正常,但是进入以后,却找不到光驱,显卡,声卡都不能安装!rn我试着重新安装了一下光驱,在nt下,安装正常,可是问题还是解决不了,希望哪位高手赶快帮帮!!
求助!!!安装了tushare,但是无法调用
新手一枚,已经装好了Anaconda 3, Python 3.6, 电脑是Mac,今天用pip install tushare,安装成功,但是最简单的运行查看版本无法找到tushare
我只是想安装了JRE,但是。。。。。
楼主只是想在 linux服务器上安装个JRE环境。rn可是可是!!在官网上下载JRE包,下载下来了 却是一个以rn.gz为后缀的的文件:jre-8u45-linux-i586.gzrn好吧 楼主知道怎么解压缩,不就是gunzip 么,根本不慌。rn可可是!!!解压出来只是个单纯的文件,不是文件夹rn解压前:rn[img=https://img-bbs.csdn.net/upload/201504/17/1429246357_272745.png][/img]rn解压后:rn[img=https://img-bbs.csdn.net/upload/201504/17/1429246369_208862.png][/img]rn好吧,这已经超出我的认知范围了。。一般情况下不是.tar.gz文件解压之后 是个文件夹么 ,包含了lib bin等文件。rn可是这个gz为什么这么特殊.......解压出来 连个文件夹都不是,单纯的一个文件?请问需要什么其他的命令去执行它么。rnrn好吧,拙劣的楼主首先想到的是去oracle上看jre的install Introductionrn很自信的找到JRE 8 Installation Instructions,想看看这个.gz的gre 怎么安装的!rn好吧楼主震惊了,rn[img=https://img-bbs.csdn.net/upload/201504/17/1429246621_898348.png][/img]rn怎么是tar.gz还跟我下载下来的文件名不一样,好凌乱。我于是前后又看了一遍!rn不对啊,就特么是.gz啊!!rn好吧,楼主有拙劣的寻求google去了,bing也逛了逛,哎好少的资源。。。rn全都是tar.gz的形式!!!rn为什么我下载的就是.gz呢。rn有大牛给俺解释解释么。。。rn到底怎么安装这个.gz~~~~
无法访问Mysql!!!安装了WAMP5,但是无法访问。
前几天还能用的,今天开机做网页,访问数据库突然就拒绝访问了,用PHPMyadmin也打不开,出现这个“#2003 - Can't connect to MySQL server on 'localhost' (10061)”。然后我重新安装WAMP5,还是不行,又安装了appserv,启动它的MYsql还是打不开,各位大侠?请问我这是怎么了?
安装完tensorflow,spyder无法import tf的问题
本人提前安装的conda .后在此基础上安装的tensorflow1.4,先利用conda命令创建tensorflow环境,conda create -n tensorflow python=3.5;后发现以前随conda一起安装的spyder无法成功import tensorflow,但激活tensorflow环境后,source activate tensorflow;使用终端却可以成功导入,...
相关热词 c#异步发送kafka c#窗体编号 c# 操作二进制文件 c# 反射 机制 c#线程 窗体失去响应 c#角度转弧度 c# 解析gps数据 c# vs设置 语法版本 c# json含回车 c#多线程demo

相似问题