ubuntu中一个工程可以同时使用两个版本的python吗

SLAM算法使用的python版本为python2.7,神经网络使用的python版本为python3.5,请问可以同时运行吗???

1个回答

应该是可以的,因为我在同步编译不同版本的安卓的时候也遇到了环境问题,我们这边的解决方法是写一个脚本,在编译前执行一遍,但是我这边的脚本内容也是网上找的,你可以尝试找找看

Sunt40
Sunt40 好的,多写
9 个月之前 回复
Csdn user default icon
上传中...
上传图片
插入图片
抄袭、复制答案,以达到刷声望分或其他目的的行为,在CSDN问答是严格禁止的,一经发现立刻封号。是时候展现真正的技术了!
立即提问