在SpringBoot2.X 版本下 如何支持 spring-social 10C

从1.5.X升级到2.X之后发现spring-social 这个包已经不在支持,请问到了2.X之后
如果导入spring-social 这个包

1个回答

需要手动添加 spring-social-security等 的依赖,1.1.6-RELEASE就停止支持了

Csdn user default icon
上传中...
上传图片
插入图片
抄袭、复制答案,以达到刷声望分或其他目的的行为,在CSDN问答是严格禁止的,一经发现立刻封号。是时候展现真正的技术了!
立即提问
相关内容推荐