drvkf88226
2017-01-24 14:48
浏览 825
已采纳

Composer两个包使用相同的包不同版本

I have a Magento install, which uses the Monolog package. The satisfiable version is 1.16. But deployphp/deployer uses ^1.21 which are not compatible.

Is it impossible to use these two packages together? Or is there a fix? I do want to use the last versions of both packages if possible.

图片转代码服务由CSDN问答提供 功能建议

我有一个Magento安装,它使用Monolog包。 令人满意的版本是1.16。 但是deployphp / deployer使用了不兼容的^ 1.21。

是否无法将这两个软件包一起使用? 还是有修复? 我想尽可能使用两个软件包的最新版本。

  • 写回答
  • 好问题 提建议
  • 关注问题
  • 收藏
  • 邀请回答

1条回答 默认 最新

  • dtpf76658 2017-01-24 14:54
    已采纳

    same package with different versions not possible, there may be chances of conflict

    评论
    解决 无用
    打赏 举报

相关推荐 更多相似问题