drvkf88226 2017-01-24 14:48
浏览 1109
已采纳

Composer两个包使用相同的包不同版本

I have a Magento install, which uses the Monolog package. The satisfiable version is 1.16. But deployphp/deployer uses ^1.21 which are not compatible.

Is it impossible to use these two packages together? Or is there a fix? I do want to use the last versions of both packages if possible.

  • 写回答

1条回答

      报告相同问题?

      相关推荐 更多相似问题

      悬赏问题

      • ¥15 我一点思路没有 《用51单片机实现》 通俗易懂,如何解决?(语言-c语言)
      • ¥15 Halcon 曲线拟合时怎么过滤掉异常点
      • ¥15 edge浏览器最近莫名其妙老是每隔一段时间弹出色情网站,求解决。。
      • ¥15 “glmnet”运行出错
      • ¥30 如何用matlab表达以下公式?
      • ¥15 在arm架构芯片上基于32位linux操作系统做内存检查
      • ¥15 怎么样才能禁止VS自动调整Windows窗体布局
      • ¥15 mysql5.7.40安装到Initializing database报错,如何解决?
      • ¥30 如何降低hdfs中datanode的JVM内存用量
      • ¥15 Android URL如何转成视频/音频,可行吗?