2017-01-24 14:48
浏览 1.1k


I have a Magento install, which uses the Monolog package. The satisfiable version is 1.16. But deployphp/deployer uses ^1.21 which are not compatible.

Is it impossible to use these two packages together? Or is there a fix? I do want to use the last versions of both packages if possible.

图片转代码服务由CSDN问答提供 功能建议

我有一个Magento安装,它使用Monolog包。 令人满意的版本是1.16。 但是deployphp / deployer使用了不兼容的^ 1.21。

是否无法将这两个软件包一起使用? 还是有修复? 我想尽可能使用两个软件包的最新版本。

  • 写回答
  • 好问题 提建议
  • 追加酬金
  • 关注问题
  • 邀请回答

1条回答 默认 最新

相关推荐 更多相似问题