Composer创建项目yiisoft / yii2-app-basic基本到特定的yii2版本?

我正在尝试使用 https://www.yiiframework.com/doc/guide/2.0/en/start-installation 我想拥有 应用具有高性能。 我没有使用最新的Yii2版本,即不可能让PHP Yii等待2秒以下的TTFB时间(带有分析结果),这就是为什么我想用旧的Yii2版本创建Yii2基本应用程序。 composer create-project </ code>命令是否有一些选项允许指定Yii2的先前版本。</ p>
</ div>

展开原文

原文

I am trying to create yii2 demo application using https://www.yiiframework.com/doc/guide/2.0/en/start-installation and I would like to have application with high performance. I failed to do this with the latest Yii2 version i.e. Impossible to get PHP Yii waiting TTFB time under 2s (with profiling results) and that is why I would like to create Yii2 basic application using older Yii2 version. Does composer create-project command have some options that allow to specify previous release of Yii2.

dongxie3701
dongxie3701 是的,有一种方法,只需在命令的末尾添加你想要的版本,所有版本的列表都可以在这里找到:YII2发布示例:composercreate-projectyiisoft/yii2-app-basicbasic2.0.4
大约 2 年之前 回复
dongwo5686
dongwo5686 编辑composer.json你的Yii版本并运行作曲家更新帮助吗?我会先删除.lock文件。这是在按照Yii2指南完成正常安装之后
大约 2 年之前 回复
Csdn user default icon
上传中...
上传图片
插入图片
抄袭、复制答案,以达到刷声望分或其他目的的行为,在CSDN问答是严格禁止的,一经发现立刻封号。是时候展现真正的技术了!
立即提问
相关内容推荐