android组件集成支付宝SDK问题

Error:Could not resolve all files for configuration ':app:A001DebugCompileClasspath'.

Could not find :alipaySdk-15.6.8-20191021122514:.
Searched in the following locations:
file:/D:/Android/sdk/extras/m2repository//alipaySdk-15.6.8-20191021122514//alipaySdk-15.6.8-20191021122514-.pom
file:/D:/Android/sdk/extras/m2repository//alipaySdk-15.6.8-20191021122514//alipaySdk-15.6.8-20191021122514-.aar
file:/D:/Android/sdk/extras/google/m2repository//alipaySdk-15.6.8-20191021122514//alipaySdk-15.6.8-20191021122514-.pom
file:/D:/Android/sdk/extras/google/m2repository//alipaySdk-15.6.8-20191021122514//alipaySdk-15.6.8-20191021122514-.aar
file:/D:/Android/sdk/extras/android/m2repository//alipaySdk-15.6.8-20191021122514//alipaySdk-15.6.8-20191021122514-.pom
file:/D:/Android/sdk/extras/android/m2repository//alipaySdk-15.6.8-20191021122514//alipaySdk-15.6.8-20191021122514-.aar
file:/D:/Android/Studio3/gradle/m2repository//alipaySdk-15.6.8-20191021122514//alipaySdk-15.6.8-20191021122514-.pom
file:/D:/Android/Studio3/gradle/m2repository//alipaySdk-15.6.8-20191021122514//alipaySdk-15.6.8-20191021122514-.aar
https://jcenter.bintray.com//alipaySdk-15.6.8-20191021122514//alipaySdk-15.6.8-20191021122514-.pom
https://jcenter.bintray.com//alipaySdk-15.6.8-20191021122514//alipaySdk-15.6.8-20191021122514-.aar
file:/E:/wwwroot/gitweb/Android_NDK_YW/app/ELAndroidComponent/repo//alipaySdk-15.6.8-20191021122514//alipaySdk-15.6.8-20191021122514-.pom
file:/E:/wwwroot/gitweb/Android_NDK_YW/app/ELAndroidComponent/repo//alipaySdk-15.6.8-20191021122514//alipaySdk-15.6.8-20191021122514-.aar
http://maven.aliyun.com/nexus/content/repositories/releases//alipaySdk-15.6.8-20191021122514//alipaySdk-15.6.8-20191021122514-.pom
http://maven.aliyun.com/nexus/content/repositories/releases//alipaySdk-15.6.8-20191021122514//alipaySdk-15.6.8-20191021122514-.aar
https://dl.bintray.com/jetbrains/anko//alipaySdk-15.6.8-20191021122514//alipaySdk-15.6.8-20191021122514-.pom
https://dl.bintray.com/jetbrains/anko//alipaySdk-15.6.8-20191021122514//alipaySdk-15.6.8-20191021122514-.aar
https://jitpack.io//alipaySdk-15.6.8-20191021122514//alipaySdk-15.6.8-20191021122514-.pom
https://jitpack.io//alipaySdk-15.6.8-20191021122514//alipaySdk-15.6.8-20191021122514-.aar
https://repo1.maven.org/maven2//alipaySdk-15.6.8-20191021122514//alipaySdk-15.6.8-20191021122514-.pom
https://repo1.maven.org/maven2//alipaySdk-15.6.8-20191021122514//alipaySdk-15.6.8-20191021122514-.aar
https://dl.google.com/dl/android/maven2//alipaySdk-15.6.8-20191021122514//alipaySdk-15.6.8-20191021122514-.pom
https://dl.google.com/dl/android/maven2//alipaySdk-15.6.8-20191021122514//alipaySdk-15.6.8-20191021122514-.aar
file:/E:/wwwroot/gitweb/Android_NDK_YW/app/libs/alipaySdk-15.6.8-20191021122514-.aar
file:/E:/wwwroot/gitweb/Android_NDK_YW/app/libs/alipaySdk-15.6.8-20191021122514.aar
file:/C:/Users/Administrator/.m2/repository//alipaySdk-15.6.8-20191021122514//alipaySdk-15.6.8-20191021122514-.pom
file:/C:/Users/Administrator/.m2/repository//alipaySdk-15.6.8-20191021122514//alipaySdk-15.6.8-20191021122514-.aar
file:/E:/wwwroot/gitweb/Android_NDK_YW/ELAndroidComponent/repo/alipaySdk-15.6.8-20191021122514-.aar
file:/E:/wwwroot/gitweb/Android_NDK_YW/ELAndroidComponent/repo/alipaySdk-15.6.8-20191021122514.aar
file:/E:/wwwroot/gitweb/Android_NDK_YW/app/libs/alipaySdk-15.6.8-20191021122514-.aar
file:/E:/wwwroot/gitweb/Android_NDK_YW/app/libs/alipaySdk-15.6.8-20191021122514.aar
file:/E:/wwwroot/gitweb/Android_NDK_YW/ELAndroidComponent/repo//alipaySdk-15.6.8-20191021122514//alipaySdk-15.6.8-20191021122514-.pom
file:/E:/wwwroot/gitweb/Android_NDK_YW/ELAndroidComponent/repo//alipaySdk-15.6.8-20191021122514//alipaySdk-15.6.8-20191021122514-.aar
Required by:
project :app > project :ELAndroidComponent:paycomponent

配置好后运行出现以上问题,不知怎么解决,有大神指导一下吗

1个回答

Csdn user default icon
上传中...
上传图片
插入图片
抄袭、复制答案,以达到刷声望分或其他目的的行为,在CSDN问答是严格禁止的,一经发现立刻封号。是时候展现真正的技术了!
立即提问