pycharm安装package出错,无法安装最新版pip

想学爬虫,在project interpreter安装scrapy的时候,出现刷不出来latest version的情况,导致无法安装包图片说明

我已经添加了三个国内的pip源,分别是https://pypi.tuna.tsinghua.edu.cn/simple/http://pypi.douban.com/simple/http://mirrors.aliyun.com/pypi/simple/图片说明

某些包可以刷出版本然后正常安装,如果刷不出来版本就无法安装。我需要安装新版本的pip,但是刷不出来版本号来,无法选定版本去安装图片说明

查看全部
felixden
felixden
2019/12/07 00:39
  • python
  • 点赞
  • 收藏
  • 回答
    私信
满意答案
查看全部

1个回复