需要开发android4.3,请问最低jdk版本要多少?

需要开发android4.3,现在的adt bundle提示1.5的jdk不支持,请问最低需要什么版本的,求各位大侠搭救!

4个回答

jdk 6.0或者更新。

android操作系统2.2我在ubantu上编译过,最高jdk用到了1.7,
现在jdk1.8还不是成型版本,很多大企业中间件厂商还没说要支持,你开发的话,jdk1.7就够用了

1.7应该差不多了吧

jdk1.7 就行了 用吧

Csdn user default icon
上传中...
上传图片
插入图片
抄袭、复制答案,以达到刷声望分或其他目的的行为,在CSDN问答是严格禁止的,一经发现立刻封号。是时候展现真正的技术了!
立即提问
相关内容推荐