在ubuntu下编译一个开源软件,./configure时出现错误,求指教

显示的错误:
checking for libgnome-2.0 >= 2.0.0
libgnomeui-2.0 >= 2.0.0
gtk+-2.0 >= 2.4.0
gnome-vfs-2.0 >= 2.6.0
libglade-2.0 >= 2.3.6... Package libgnome-2.0 was not found in the pkg-config search path. Perhaps you should add the directory containing libgnome-2.0.pc' to the PKG_CONFIG_PATH environment variable No package 'libgnome-2.0' found Package libgnomeui-2.0 was not found in the pkg-config search path. Perhaps you should add the directory containinglibgnomeui-2.0.pc' to the PKG_CONFIG_PATH environment variable No package 'libgnomeui-2.0' found Package gnome-vfs-2.0 was not found in the pkg-config search path. Perhaps you should add the directory containing `gnome-vfs-2.0.pc' to the PKG_CONFIG_PATH environment variable No package 'gnome-vfs-2.0' found
configure: error: Library requirements (libgnome-2.0 >= 2.0.0
libgnomeui-2.0 >= 2.0.0
gtk+-2.0 >= 2.4.0
gnome-vfs-2.0 >= 2.6.0
libglade-2.0 >= 2.3.6) not met; consider adjusting the PKG_CONFIG_PATH environment variable if your libraries are in a nonstandard prefix so pkg-config can find them.
可是找不到这些.pc文件,把缺少的.pc文件安装上去,在安装时会缺少其他文件。
不知道该怎么办

查看全部
u012690694
飞鸟0707
2015/09/01 11:18
  • ubuntu
  • 安装
  • gtk+
  • 点赞
  • 收藏
  • 回答
    私信

1个回复