lyb825000
2016-01-08 09:08
采纳率: 50%
浏览 7.0k
已采纳

maven 哪个大神帮看看在用mvn导项目时出现的这个错误是怎么回事

Failed to parse plugin descriptor for org.apache.maven.plugins:maven-enforcer-plugin:1.0-beta-1 (C:\Users\liangyab.m2\repository\org\apache\maven\plugins\maven-enforcer-plugin\1.0-beta-1\maven-enforcer-plugin-1.0-beta-1.jar): error in opening zip file -> [Help 1
哪个大神帮看看在用mvn导项目时出现的这个错误是怎么回事

  • 写回答
  • 好问题 提建议
  • 追加酬金
  • 关注问题
  • 邀请回答

5条回答 默认 最新

  • kebab_metz1111 2016-01-08 09:24
    最佳回答

    把对应的jar包删掉再重新编译吧

    评论
    解决 无用
    打赏 举报
查看更多回答(4条)

相关推荐 更多相似问题