我想请教一个AS菜鸟级别问题

Error:Execution failed for task ':app:processDebugManifest'.

Manifest merger failed : uses-sdk:minSdkVersion 1 cannot be smaller than version 7 declared in library [com.android.support:appcompat-v7:23.0.0] D:\WorkSpace\MediaPlayer\app\build\intermediates\exploded-aar\com.android.support\appcompat-v7\23.0.0\AndroidManifest.xml
Suggestion: use tools:overrideLibrary="android.support.v7.appcompat" to force usage

1个回答

使用高级的sdk,或者在manifest中吧minsdk设低一点。
或者使用android.support.v7.appcompat兼容包。

u013493025
zhongyi_1 回复Android杰:请问解决了吗,我也同样的问题,扣扣:1092332439
大约 4 年之前 回复
qq_25050241
Android杰 我试试,谢谢你啊
大约 4 年之前 回复
Csdn user default icon
上传中...
上传图片
插入图片
抄袭、复制答案,以达到刷声望分或其他目的的行为,在CSDN问答是严格禁止的,一经发现立刻封号。是时候展现真正的技术了!
立即提问
相关内容推荐