2 weixin 36063367 weixin_36063367 于 2016.09.06 11:17 提问

studio 中出现 no render target selected

求大神解决下,就是布局文件显示不了,一直出现no render target selected

3个回答

u013434315
u013434315   2016.09.06 11:37

尝试降低降低api版本
图片说明

weixin_36063367
weixin_36063367   2016.09.06 12:34

为什么我的那里是null 显示的不是23? 我今天刚装的

niaonao
niaonao   Rxr 2016.09.06 14:49
Csdn user default icon
上传中...
上传图片
插入图片
准确详细的回答,更有利于被提问者采纳,从而获得C币。复制、灌水、广告等回答会被删除,是时候展现真正的技术了!
其他相关推荐
intellij idea下搭建android环境遇到的rendering problem问题及部分解决方式
用android studio遇到了一些很闹心的问题,比如新建android source file后,在项目结构图里怎么都显示不出来,但是到项目的源目录下却能找到,网上也搜集不到类似的解决方法,于是果断放弃不太稳定的android studio,转用intellij idea--android studio原始的开发工具。 刚开始用intellij idea 的时候,无法进行xml的预览,显示
eclipse中创建android模拟器时提示“no target selected ”
1,确认是否安装了对应版本的sdk 如这种,就是没有安卓对应的镜像文件,从sdk manager里进去,下载对应的镜像文件 这三个镜像分别是针对三个不同架构的模拟器,显示是未安装。 安卓对应的system image文件。 2,安卓完成之后,重启eclipse,发现还是没有找到相应的镜像文件。 查看android sdk的目录,查看image文件的存放目录。存放的目录为:
CC2430 CC2530 debug时出现“a target cannot be selected ”解决办法及驱动
用IAR和仿真器给板子下载程序时出现“a target cannot be selected when used in another debug session or in other applications.”解决办法及驱动。
Android studio中Preview出现render problem问题
当你做layout的时候,可能有时候出现render problem 的情况。 就是预览不了,提示render problem.这是因为API版本太高只需要在下图安卓logo的位置。 就是显示有23的位置,修改API为更低的版本就好了。 就是这个位置。
android 创建AVD时 无系统镜像 No target selected
android sdk 4.0.4 system img是配置android运行环境必备的操作系统,是安卓刷机必备的工具,并且Android SDK不用安装,下载后,直接解压即可,将下载后的SDK的压缩包解压到适当的位置,就这么简单,SDK安装OK。 具体使用方法: 1、进入android-sdk-windows目录(android-sdk目录) 2、新建文件夹:system-image
Android studio中布局文件出现render problem问题
当做layout时,可能会出现render problem的情况。 意思就是无法预览当前布局页面,这种情况是因为API版本太高造成的。 只需要在下图所示的位置修改API为更低版本即可。
使用D2D出现的错误
1.VS版本问题 使用VS2013时,WIC组件出现IWICImagingFactory初始化失败,更换成VS2010可正常初始化. 2.WIC组件创建解码器问题 D2D下加载图片必须使用WIC组件,作者参考微软的D2D教程使用LoadBitmapFromFile函数时,函数内的CreateDecoderFromFilename函数失败。 当WICDecodeOptions参数
IAR 错误:Warning: No target selected, session aborted.
通常这种错误是指模拟器连接不正常,原因有以下两种: 1、硬件连接不正常,reset重试 2、软件驱动不正常,没有安装或者驱动不匹配(有些模拟器需要匹配的驱动,最好用模拟器自带的,网上下载的版本不匹配,表现为虽然能驱动,但是不能正常下载信息)。
Android studio 创建了模拟器但不显示(select deployment target nothing to show/error: cannot parse version stri)
提示如下: error: cannot parse version string: kg01 打开任务管理器之后,在列表中找到一个kadb.exe 的进程,结束该进程就好了。 该进程是酷狗下的一个文件,和adb有了冲突。
创建Android模拟器时提示"No system images installed for this target"的问题
在创建Android模拟器时间发现提示“No system images installed for this target”问题,无法创建模拟器,如下图:   解决:经上网查证,发现原因在于CPU/ABI选项无法选择,并显示“No system images installed for this target”,也就是没有适合的系统镜像,即SDK中对应的Android版本没有