Insist321_
汪晓辉
采纳率0%
2019-01-12 21:37 阅读 1.2k

jdk+eclipse+tomcat安装时他们的位数是一定要一致的,那他们的版本号是否也要一致呢?

我现在下载的jdk是jdk-8u191-windows-x64,eclipse是eclipse-jee-2018-09-win32-x86的,那么我tomcant应该下载那个版本呢?
是tomcat 8还是tomcat 9呢?(小白一枚,很纠结!)
顺便提一下,JDBC下载那个版本呢?

  • 点赞
  • 写回答
  • 关注问题
  • 收藏
  • 复制链接分享

1条回答 默认 最新

  • zhang_09_11 飘渺时光 2019-01-14 19:54

    版本不需要一致,下哪个都行,我不建议下最新版本,可下到数第二新版本,新版本有可能会有问题。

    点赞 评论 复制链接分享

相关推荐