T u à
2021-03-17 10:07
采纳率: 57.1%
浏览 91
已结题

tensorflow安装完成后 import不了,求大佬们帮我看看

这个错误提示是在说 我安成GPU版本的了吗? 要怎么解决呀

我的环境时anaconda3.8 + python3.8

conda list 显示也是有这个存在的

 

  • 好问题 提建议
  • 收藏

1条回答 默认 最新

  • 我写bug贼6 2021-03-17 10:23
    已采纳

    应该是你安装的是GPU版本的,但是CUDA版本和TF版本不对应导致的。 

    安装cpu版本:

    pip install tensorflow-cpu==2.4.1
    已采纳该答案
    评论
    解决 2 无用
    打赏 举报