qq_45465526
学习中的胡图图
采纳率66.7%
2021-04-06 21:00 阅读 20

Pytorch使用tensorboard报错?

from tensorboardX import SummaryWriter

writer = SummaryWriter("logs")

# writer.add_image()

for i in range(100):
    writer.add_scalar("y=x", i, i)
writer.close()

就是一段很简单的代码,然后我在Pycharm的终端使用 tensorboard --logdir=logs,报错提示

这是要我安装tensorflow吗?

  • 点赞
  • 写回答
  • 关注问题
  • 收藏
  • 复制链接分享

1条回答 默认 最新

  • 已采纳
    funny123 coagenth 2021-04-06 21:15

    从提示错误信息看是版本冲突问题,requests包不符合依赖项要求,需要requests版本在2.21.0至3之间,尝试升级requests。

    点赞 1 评论 复制链接分享

相关推荐