聊酒
2021-06-02 11:20
采纳率: 100%
浏览 90
已结题

pycharm 社区版 无法安装第三方包

本人初学python,下载的解释器与IED都是最新版,但是一直无法安装第三方包,救救孩子吧!

  • 好问题 提建议
  • 收藏

4条回答 默认 最新

  • 已采纳

    你可从命令行进入你的第三张图中所在地址进行安装:

    pip install -i https://mirrors.aliyun.com/pypi/simple/ numpy

    使用镜像下载更快

    已采纳该答案
    评论
    解决 1 无用
    打赏 举报
  • CSDN专家-黄老师 2021-06-02 11:25

    文件夹路径venv是你创建了python的虚拟环境,你安装模块需要进入虚拟环境,建议你将python 安装在本地环境

    如果对你有帮助,可以点击我这个回答右上方的【采纳】按钮,给我个采纳吗,谢谢

    评论
    解决 1 无用
    打赏 举报
  • 有问必答小助手 2021-06-02 18:38

    您好,我是有问必答小助手,您的问题已经有小伙伴解答了,您看下是否解决,可以追评进行沟通哦~

    如果有您比较满意的答案 / 帮您提供解决思路的答案,可以点击【采纳】按钮,给回答的小伙伴一些鼓励哦~~

    ps:问答VIP仅需29元,即可享受5次/月 有问必答服务,了解详情>>>https://vip.csdn.net/askvip?utm_source=1146287632

    评论
    解决 1 无用
    打赏 举报
  • CSDN专家-AlanMax 2021-06-02 11:56

    路径中有中文,这是个不好的习惯,建议把白居易改成英文的再重新安装。另外如果是学生的话还能在pycharm上申请个专业版用学生账户免费一年,美滋滋。如有帮助请采纳

    评论
    解决 1 无用 1
    打赏 举报

相关推荐 更多相似问题