是Hosea啊?! 2021-07-04 23:53 采纳率: 100%
浏览 36
已采纳

Python3.8深度学习的环境构建

到现在tensorflow已经去到2.7
CUDA已经上11.2了
以往的文章教程已经跟不上了
希望有大佬可以给点意见与指导

  • 写回答

2条回答 默认 最新

  • CSDN专家-HGJ 2021-07-05 01:17
    关注

    随着版本的升级,相应的依赖和库内容会有调整,需要查阅新旧版本的兼容性,https://tensorflow.google.cn/guide/versions。
    对新版本里哪些函数舍弃了,哪些调整到了别的模块,哪些是新增的要进行了解,这对借鉴旧代码和编写新代码都是很有用的。

    本回答被题主选为最佳回答 , 对您是否有帮助呢?
    评论
查看更多回答(1条)

报告相同问题?

悬赏问题

  • ¥15 浏览器时间循环 交互事件和延时事件的 优先级与执行问题
  • ¥15 GD模块安装出错,libgd无法正常安装
  • ¥20 求有缘人帮我把笛卡尔坐标系转换为经纬度 有偿
  • ¥15 vue2中使用计算属性
  • ¥50 远程桌面打开Mastercam、没有许可证、物理机打开正常
  • ¥15 ubuntu安装gdal后java读取tif文件报错
  • ¥15 请问lammps怎么做两种金属连接的原子浓度分布图
  • ¥15 求jacquard数据集
  • ¥15 w10部分软件不能联网
  • ¥15 关于安装hbase的问题(操作系统-windows)