穆穆青风至 2022-10-29 13:00 采纳率: 97.4%
浏览 13
已结题

kaggle平台不能删除已有的框架吗

是我代码有问题还是其它啥情况了,一直卡在这,我准备删了换一个低版本的。我另一个模型不能用2.0版本的tensorflow,所以想删了重装低版本的,卡在这好一阵子了

img

  • 写回答

1条回答 默认 最新

  • 不负初见 2022-10-29 18:19
    关注

    这种情况在后面打一个”Y“试试
    其实tensorflow2.0版本和1.0版本的相差很大,如果你用的是2.0版本的,但代码是1.0,可以在引入模块中加入以下语句
    import tensorflow.compat.v1 as tf
    tf.disable_v2_behavior()
    这样就可以使用tensorflow2.0版本运行1.0版本的语句

    本回答被题主选为最佳回答 , 对您是否有帮助呢?
    评论

报告相同问题?

问题事件

  • 系统已结题 11月7日
  • 已采纳回答 10月30日
  • 修改了问题 10月29日
  • 创建了问题 10月29日

悬赏问题

  • ¥15 黄永刚的晶体塑性子程序中输入的材料参数里的晶体取向参数是什么形式的?
  • ¥20 数学建模来解决我这个问题
  • ¥15 计算机网络ip分片偏移量计算头部是-20还是-40呀
  • ¥15 stc15f2k60s2单片机关于流水灯,时钟,定时器,矩阵键盘等方面的综合问题
  • ¥15 YOLOv8已有一个初步的检测模型,想利用这个模型对新的图片进行自动标注,生成labellmg可以识别的数据,再手动修改。如何操作?
  • ¥30 NIRfast软件使用指导
  • ¥20 matlab仿真问题,求功率谱密度
  • ¥15 求micropython modbus-RTU 从机的代码或库?
  • ¥15 django5安装失败
  • ¥15 Java与Hbase相关问题