L .~ 2023-01-29 21:01 采纳率: 28.6%
浏览 92
已结题

eclipse Android环境搭建

前提:JAVA的JDK版本是jdk-17.0.6

img

这个是eclipse的版本
我现在想搭建一个eclipse 下的Android开发环境
我的ADT版本是23.0.6

img


img


Java的环境变量是上图这么设置的

img


img


这是cmdJava和javac的结果证明我的JDK下载成功了并且环境变量也是正确的
我根据一个博主的教程安装了一个如下版本的Android SDK但是这个SDK总是闪退

img


我想问一下按照上面的JDK eclipse ADT的版本我应该下载哪个版本的Android SDK可不可以私信我一下完整的安装顺序和环境搭建方法以及每个软件的版本
之前是接触过这个 但是过去太久都忘的差不多了==。

  • 写回答

10条回答 默认 最新

  • 未来在这儿 2023-01-29 21:19
    关注

    闪退日志有吗?或者android studio考虑用吗;

    评论

报告相同问题?

问题事件

  • 系统已结题 2月6日
  • 创建了问题 1月29日

悬赏问题

  • ¥15 streamingtool
  • ¥15 MATLAB图像问题
  • ¥20 树莓派5做人脸情感识别与反馈系统
  • ¥15 selenium 控制 chrome-for-testing 在 Linux 环境下报错 SessionNotCreatedException
  • ¥15 使用pyodbc操作SQL数据库
  • ¥15 MATLAB实现下列
  • ¥30 mininet可视化打不开.mn文件
  • ¥50 C# 全屏打开Edge浏览器
  • ¥80 WEBPACK性能优化
  • ¥30 python拟合回归分析