Wangwenhao_stud 2023-04-19 12:35 采纳率: 100%
浏览 25
已结题

conda 删除原来虚拟环境中的pytorch1.7.1版本(conda指令删除)后,再次进入虚拟环境查看不到pytorch,再次conda下载pytorch1.6,报错

conda 删除原来虚拟环境中的pytorch1.7.1版本(conda指令删除)后,再次进入虚拟环境查看不到pytorch,再次conda下载pytorch1.6,报错如下

\ "By downloading and using the CUDA Toolkit conda packages, you accept the terms and conditions of the CUDA End User License Agreement (EULA): https://docs.nvidia.com/cuda/eula/index.html%22

done

img

  • 写回答

1条回答 默认 最新

  • CSDN-Ada助手 CSDN-AI 官方账号 2023-04-19 16:18
    关注
    • 关于该问题,我找了一篇非常好的博客,你可以看看是否有帮助,链接:Pytorch(cuda9.0 cudnn7.05 python2.7 conda)离线安装
    • 除此之外, 这篇博客: anaconda 搭建 pytorch 环境:conda 和 whl 两种方式中的 1. CUDA 版本 部分也许能够解决你的问题, 你可以仔细阅读以下内容或跳转源博客中阅读:
    • pytorch 的版本要对 CUDA 的版本一致。

      • 我们应该选择与 nvcc -V 对应的 pytorch 版本。

        在这里插入图片描述

      • nvcc -Vnvidia-smi 显示的CUDA Version不一致:

        CUDA 有 driver apiruntime api,driver api 依赖NVIDIA驱动,版本由nvidia-smi查看。runtime api 是软件运行所需要的,版本由 nvcc -V查看。通常,driver api 的版本能向下兼容 runtime api 的版本,一般driver api 版本 >= runtime api 版本即可。

    本回答被题主选为最佳回答 , 对您是否有帮助呢?
    评论

报告相同问题?

问题事件

  • 系统已结题 4月30日
  • 已采纳回答 4月22日
  • 创建了问题 4月19日

悬赏问题

  • ¥20 Html备忘录页面制作
  • ¥15 黄永刚的晶体塑性子程序中输入的材料参数里的晶体取向参数是什么形式的?
  • ¥20 数学建模来解决我这个问题
  • ¥15 计算机网络ip分片偏移量计算头部是-20还是-40呀
  • ¥15 stc15f2k60s2单片机关于流水灯,时钟,定时器,矩阵键盘等方面的综合问题
  • ¥15 YOLOv8已有一个初步的检测模型,想利用这个模型对新的图片进行自动标注,生成labellmg可以识别的数据,再手动修改。如何操作?
  • ¥30 NIRfast软件使用指导
  • ¥20 matlab仿真问题,求功率谱密度
  • ¥15 求micropython modbus-RTU 从机的代码或库?
  • ¥15 django5安装失败