dtwxmn8741 2017-08-23 03:43
浏览 135
已采纳

Gmail中的电子邮件内容语言不适用于谷歌翻译

As you know, Google will suggest a translation for incoming emails.

I don't want to google translate my sent emails from an automatic language to another, I want to tell google that this email wrote in Persian language !

how can I do that?

I already tried <html lang="fa"> and <meta http-equiv="content-language" content="fa"> and custom header Content-Language: fa-IR but still no effect in Gmail !

Original Email: Gmail


By the way, Is there any way to turn off this suggestion at all ?

  • 写回答

1条回答 默认 最新

  • doumu9019 2018-07-20 03:51
    关注

    Try to add this meta tag to your email template <head> section:

    <meta name="google" content="notranslate" />
    

    I found this tag description here: https://support.google.com/webmasters/answer/79812?hl=en

    However it may to turn off Automatic Email Translation completely, even for the users who don't understand the original content language (Persian in your case) and would like to see its translation to their native language (e.g. to English).

    本回答被题主选为最佳回答 , 对您是否有帮助呢?
    评论

报告相同问题?

悬赏问题

  • ¥15 Arduino,利用modbus的RS485协议,进行对外置的温湿度传感器进行数据读取
  • ¥15 vhdl+MODELSIM
  • ¥20 simulink中怎么使用solve函数?
  • ¥30 dspbuilder中使用signalcompiler时报错Error during compilation: Fitter failed,求解决办法
  • ¥15 gwas 分析-数据质控之过滤稀有突变中出现的问题
  • ¥15 没有注册类 (异常来自 HRESULT: 0x80040154 (REGDB_E_CLASSNOTREG))
  • ¥15 知识蒸馏实战博客问题
  • ¥15 用PLC设计纸袋糊底机送料系统
  • ¥15 simulink仿真中dtc控制永磁同步电机如何控制开关频率
  • ¥15 用C语言输入方程怎么