H_Franky 2021-01-08 23:48 采纳率: 22.7%
浏览 30

php vendor/autoload.php No file?

Warning: require(../../vendor/autoload.php): failed to open stream: No such file or directory in D:\aaa\PHP\bbb\www\ccc\server-php\Common\Email\SMTP.php on line 2

STMP.php第二行:require '../../vendor/autoload.php'; 

我是先安装了firebase/php-jwt,然后再使用composer require phpmailer/phpmailer安装phpmailer,composer update也试过了,删除重新安装也试过了就是报这句。。。求解,谢谢!

 

  • 写回答

1条回答 默认 最新

  • JSON_L 2021-01-20 14:05
    关注

    可以看一下composer.json中对php版本的要求是什么,本地环境是否符合

    评论

报告相同问题?

悬赏问题

  • ¥15 怎么办怎么办 手贱乱动c盘office用不了了
  • ¥15 linux下点对点协议连接2个USB串口的硬件流量控制问题
  • ¥15 SQL数据自动生成问题
  • ¥15 设密码后无法访问他人的共享文件
  • ¥15 浏览器打不开学校网页
  • ¥100 android开发打不开相册,不弹出授权信息,请问怎么解决?
  • ¥15 我想通过python处理sybase IQ库的一些数据,但是不知道sybase IQ库怎么连接,之前连接都是用linux上的 dbisql
  • ¥15 安装llama-cpp-python==0.1.83失败
  • ¥20 管道轴向耦合水击问题
  • ¥60 补全networkx TODO部分。