qq_34644971
qq_34644971
2018-12-09 05:38
采纳率: 37.5%
浏览 687

怎样在ubuntu18.04中安装java1.4

我需要运行一个开源的java软件,但是编译之后系统提示因为enum的问题,所以要用java1.4才可以运行。我使用的系统是ubuntu18.04,我怎样才能在这个ubuntu当中安装java1.4.

  • 点赞
  • 写回答
  • 关注问题
  • 收藏
  • 邀请回答

2条回答 默认 最新

  • caozhy
    已采纳

    安装docker或者虚拟机,在其中运行你的老程序。

    点赞 评论
  • fsaijj790814210
    fsaijj790814210 2018-12-10 08:52

    你的开源软件是运行在jdk1.5以上的,enum枚举类型只有jdk1.5以上才有。

    点赞 评论

相关推荐