weixin_53329734
2021-09-01 15:50
采纳率: 86%
浏览 97

pytorch出现问题,v1.summary.FileWriter is not compatible with eager execution

出错信息如下

img
代码为

img
什么原因呢?
我本来以为时tensorflow版本过高,之前的tensorflow是2.6的,现在改到了1.12,还是错。
需要说明一下,我这个网络是既有tensorflow又有pytorch,我是在pytorch环境下装的tensorflow,没办法,因为这个网络的READEME.md说需要这俩。
有没有真正懂得,帮忙解决一下,不胜感激!

1条回答 默认 最新

相关推荐 更多相似问题