dqusbxh44823
2016-01-06 20:24
浏览 305
已采纳

不要在PHP 7.0中使用composer

Don't work composer in PHP 7.0

I insert this command to the terminal:

$sudo composer require cocur/slugify

In the directory is created only one empty file composer.json

My OS: Ubuntu 14.04

My PHP:

PHP 7.0.1-5+deb.sury.org~trusty+1 (cli) ( NTS )
Copyright (c) 1997-2015 The PHP Group
Zend Engine v3.0.0, Copyright (c) 1998-2015 Zend Technologies
with Xdebug v2.4.0RC2, Copyright (c) 2002-2015, by Derick Rethans
with Zend OPcache v7.0.6-dev, Copyright (c) 1999-2015, by Zend Technologies

Sorry, the application php7.0 has stopped unexpectedly

php7.0 crashed with sigsegv in xdebug_var_export

图片转代码服务由CSDN问答提供 功能建议

在PHP 7.0中不能使用composer

我将此命令插入到 终端:

$ sudo composer require cocur / slugify

在目录中只创建一个空文件编辑器。 json

我的操作系统: Ubuntu 14.04

我的PHP:

  PHP 7.0.1  -5 + deb.sury.org~trusty + 1(cli)(NTS)
版权所有(c)1997-2015 PHP Group 
Zend Engine v3.0.0,Copyright(c)1998-2015 Zend Technologies 
 with Xdebug v2。  4.0RC2,版权所有(c)2002-2015,作者:Dernd Rethans 
,Zend OPcache v7.0.6-dev,版权所有(c)1999-2015,作者:Zend Technologies 
   
 
 <  blockquote> 
 

抱歉,应用程序php7.0意外停止了

php7.0在xdebug_var_export中与sigsegv崩溃

  • 写回答
  • 好问题 提建议
  • 关注问题
  • 收藏
  • 邀请回答

1条回答 默认 最新

  • drag2458 2016-01-07 00:09
    已采纳

    To get rid of the error, you might simply disable the Zend Extension "xdebug" for Composer runs:

    ;zend_extension = "/path/to/xdebug.so" in php.ini.

    评论
    解决 无用
    打赏 举报

相关推荐 更多相似问题