android中如何剔除 设置的最低版本之上的某一个版本呢?

比如我的项目设置了运行的最低版本android4.0(minSdkVersion=14)和最佳版本android 4.2.2(targetSdkVersion=17),项目在android4.0及以上设备运行,但是仅仅要让项目不能在android 4.0.4的设备上运行,其他4.0以上都可以运行。如何在项目中进行配置来实现呢?求大神指点,万分感谢!!!

1个回答

算了,没人鸟,自己回答,代码中判断版本,给出提示,关闭程序。

Csdn user default icon
上传中...
上传图片
插入图片
抄袭、复制答案,以达到刷声望分或其他目的的行为,在CSDN问答是严格禁止的,一经发现立刻封号。是时候展现真正的技术了!
立即提问