2 qq 25130903 qq_25130903 于 2016.01.29 17:52 提问

ubuntu14.04环境下安装配置caffe,最后编译caffe时出错

我按照http://www.linuxdiyf.com/linux/13008.html
这篇博客配置caffe,前面都没有问题,
但是到这一步之后
图片说明
出现了问题,问题如下
![图片说明图片说明
提示的是这个
make: *** [.build_release/src/caffe/layer_factory.o] 错误 1
make: *** 正在等待未完成的任务....

我本人不太懂,请问怎么处理啊,急。。
谢谢各位

3个回答

devmiao
devmiao   Ds   Rxr 2016.01.29 22:31
xiaoyezi_1834
xiaoyezi_1834   2016.02.07 23:34
songjinmiao
songjinmiao   2017.03.04 16:35

你好,我想问问我也出现类似情况,也是到最后一步编译不过去,您解决了吗

Csdn user default icon
上传中...
上传图片
插入图片
准确详细的回答,更有利于被提问者采纳,从而获得C币。复制、灌水、广告等回答会被删除,是时候展现真正的技术了!
其他相关推荐
linux【ubuntu 14.04】下的【caffe】编译安装(CPU 配置)
linux(ubuntu 14.04)下的caffe编译安装(CPU 配置)
ubuntu14.04下caffe配置全程指南
反复check安装Caffe于ubuntu 14.04,历时三天遇到各种bug,在参考了多篇文章后写了篇总结,并附上安装的诸多问题 常见apt-get命令行使用链接:http://rsljdkt.iteye.com/blog/1142463 (经验总结:当遇到问题时,推荐使用aptitude来解决依赖包的问题。) Caffe总安装方法链接参考(推荐): 1.http://www.l
ubuntu 14.04下 caffe环境中 faster rcnn安装与运行
ubuntu 14.04下 caffe环境中 faster rcnn安装与运行   本文是在caffe安装完成后的基础上安装fast rcnn,可以参考Windows与linux下caffe配置(仅CPU)      1.下载源码         git clone --recursive https://github.com/rbgirshick/py-faster-rcn
(2018/4/7更新资源链接)Ubuntu14.04上配置caffe经验总结(含GPU)
-----------------2016/10/27更新-----------------------------参考链接,感谢原作者!http://blog.csdn.net/enjoyyl/article/details/47397505http://blog.sina.com.cn/s/blog_51fad6900102wlmx.html笔者在双系统ubuntu14.04下成功安装了cud...
windows环境Caffe安装配置步骤(无GPU)
这里只是记录一个网址,因为我按照这个教程配置成功,而且遇到的错误都提到并且解决了。 windows环境Caffe安装配置步骤(无GPU)及mnist训练
Caffe入门(1)-Ubuntu14.04下Caffe安装配置
一,安装前环境 1.操作系统为:Ubuntu14.04 64bit 2.处理器为:CPU 二,安装依赖的库 其中protobuf是用来定义layers的,leveldb是训练时存储图片数据的数据库,opencv是图像处理库,boost是通用C++库。 sudo apt-get install libprotobuf-dev libleveldb-dev libsnap
ubuntu14.04在cpu上配置caffe以及py-faster-rcnn环境(可在odroid上实现)
一、安装依赖项 安装blas $ sudo apt-get install libatlas-base-dev 安装pip sudo apt-get install python-pip 安装其他依赖库 $ sudo apt-get install libprotobuf-dev libleveldb-dev libsnappy-dev libopencv-dev libb...
Ubuntu14.04 上配置Caffe
网上有很多caffe教程,本文重点在配置过程容易出错的地方,只针对像我一样的小菜鸟,大神绕行 感谢自己在配置caffe时,大神们的分享 安装依赖库(一) $ sudo apt-get install libprotobuf-dev libleveldb-dev libsnappy-dev libopencv-dev libhdf5-serial-dev protobuf-compiler
Caffe依赖库_Ubuntu14.04
Ubuntu14.04下的已经编译好的Caffe依赖库,可以大大提高安装caffe的效率
ubuntu14.04编译caffe
sudo apt-get install git sudo apt-get install libprotobuf-dev libleveldb-dev libsnappy-dev libopencv-dev libhdf5-serial-dev protobuf-compiler sudo apt-get install --no-install-recommendas libboost-all-