风一样的木头 2017-07-27 02:55 采纳率: 50%
浏览 1216
已采纳

CI框架下,phpword 0.13.0版本无法加载,有没有大神知道原因。

环境是下载的集成环境,XAMPP V3.2.2,php版本是5.6.24,框架是CI。
现在使用的phpword 0.6.2,这个版本可以正常使用,但是模板替换的时候无法插入图片。
现在想要使用最新版本的phpword 0.13.0,但是死活就是无法加载,求使用过该版本的大神指点下。

  • 写回答

2条回答 默认 最新

  • yule2001 2017-08-02 00:34
    关注

    你是使用phpoffice的phpword吗?我用的是这个,在我本机的wamp server环境下,可以正常访问它的sample
    你可以先试试,能否直接访问它的sample。如果可以,借鉴一下它的代码调用,整合到你框架里即可
    我用的是laravel框架,可以通过composer直接安装并自动加载,所以没有遇到你说的问题

    本回答被题主选为最佳回答 , 对您是否有帮助呢?
    评论
查看更多回答(1条)

报告相同问题?

悬赏问题

  • ¥15 爬取豆瓣电影相关处理
  • ¥15 手机淘宝抓清除消息接口
  • ¥15 C#无selenium
  • ¥15 LD衰减计算的结果过大
  • ¥15 用机器学习方法帮助保险公司预测哪些是欺诈行为
  • ¥15 计算300m以内的LD衰减
  • ¥15 数据爬取,python
  • ¥15 怎么看 cst中一个面的功率分布图,请说明详细步骤。类似下图
  • ¥15 为什么我的pycharm无法用pyqt6的QtWebEngine
  • ¥15 FOR循环语句显示查询超过300S错误怎么办