暖暖的猫
2022-05-28 14:25
采纳率: 33.3%
浏览 51

sklearn安装失败

安装sklearn一直是版本0.0
(base) C:\Users\admin>pip3 install sklearn
运行结果及报错内容

Requirement already satisfied: sklearn in d:\anaconda\anaconda3\lib\site-packages (0.0)
Requirement already satisfied: scikit-learn in d:\anaconda\anaconda3\lib\site-packages (from sklearn) (1.0.2)
Requirement already satisfied: joblib>=0.11 in c:\users\admin\appdata\roaming\python\python37\site-packages (from scikit-learn->sklearn) (1.0.1)
Requirement already satisfied: numpy>=1.14.6 in d:\anaconda\anaconda3\lib\site-packages (from scikit-learn->sklearn) (1.21.2)
Requirement already satisfied: threadpoolctl>=2.0.0 in d:\anaconda\anaconda3\lib\site-packages (from scikit-learn->sklearn) (2.2.0)
Requirement already satisfied: scipy>=1.1.0 in d:\anaconda\anaconda3\lib\site-packages (from scikit-learn->sklearn) (1.7.3)

我的解答思路和尝试过的方法

(base) C:\Users\admin>pip install --upgrade pip
Requirement already satisfied: pip in d:\anaconda\anaconda3\lib\site-packages (22.1.1)
然后再安装,还是0,0

我想要达到的结果

2条回答 默认 最新

相关推荐 更多相似问题